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オンプレミスのユーザーは、Outlook でフル アクセス権限を持つクラウド アーカイブ メールボックスにアクセスできません

元の KB 番号: 4486479

現象

以下のシナリオについて考えてみます。

  • Microsoft Exchange Server ハイブリッド環境では、ユーザー A とユーザー B のプライマリ メールボックスはオンプレミスでホストされ、両方のユーザーのアーカイブ メールボックスは Exchange Online でホストされます。
  • ユーザー A は、ユーザー B のメールボックスに対するフル アクセス許可を委任しました。
  • ユーザー A は、Microsoft Outlook クライアントの別のアカウントとしてユーザー B を追加します。

このシナリオでは、ユーザー A は Outlook でユーザー B のプライマリ メールボックスにアクセスできますが、ユーザー A はユーザー B のアーカイブ メールボックスを表示またはアクセスできません。

原因

この問題は、「現象」セクションで説明されているシナリオで自動マッピング機能が正しく機能しないために発生します。 この機能の制限事項です。

回避策 - 方法 1

Outlook Web App (Outlook Web App) を使用して、委任されたアーカイブ メールボックスにアクセスします。 Outlook Web App にメールボックスを追加するには、次の手順に従います。

  1. Outlook Web App を使用してメールボックスにサインインします。
  2. フォルダーの一覧で自分の名前を右クリックし、[共有フォルダーの追加] 選択
  3. [ 共有フォルダーの追加 ] ダイアログ ボックスで、アクセス権が付与されているメールボックスの名前を入力し、[追加] 選択

プライマリ メールボックスとアーカイブ メールボックスは、Outlook の Web フォルダーの一覧に表示されます。

回避策 - 方法 2

重要

パスワードを他のユーザーと共有しないでください。 この回避策は、ユーザー A が追加のアカウントまたは共有メールボックスを管理していることを前提としています。

ユーザー B のアカウント資格情報を使用して、共有ユーザー B のメールボックスの新しい Outlook プロファイルを作成してサインインします。 プロファイルを作成するには、次の手順に従います。

  1. Outlook で、 File>Account Settings>Manage Profiles を選択します。
  2. Show Profiles>Add を選択します。
  3. [ プロファイル名 ボックスにプロファイルの名前を入力し、 OKを選択します。
  4. ユーザー B のメール アドレスを入力します。
  5. メッセージが表示されたら、ユーザー B の資格情報を入力します。