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デバイスExchange ActiveSync ABQ リストによって予期せずブロックされる

元の KB 番号: 3013802

現象

Exchange ActiveSync デバイスのリモート ワイプまたは工場出荷時のリセットを実行した後、または Backup からデバイスを復元した後、デバイス上のExchange ActiveSync クライアントはExchange Serverと同期できなくなります。

この問題は、次の条件の 1 つ以上が当てはまる場合に発生します。

  • 既定のアクセス レベルのExchange ActiveSync organization設定は、[ブロック] または [検疫] に設定されます。
  • アクセス レベルが [ブロック] または [検疫] に設定されているExchange ActiveSyncデバイス アクセス規則があります。
  • メールボックスの設定が ActiveSyncAllowedDeviceID 構成されています。

原因

これらのデバイス上のExchange ActiveSync クライアントには、最初のExchange ActiveSync プロファイルの作成時にデバイス ID を生成するプロセスがあります。 デバイスをリセットすると、既存のExchange ActiveSync プロファイルが削除され、デバイス ID がリセットされます。

解決方法

この動作は仕様です。 新しいデバイス ID をメールボックスの ActiveSyncAllowedDeviceIDs 一覧に追加する必要があります。

詳細

このような場合、ユーザーは次のような検疫通知メッセージを受け取ります。

モバイル デバイスが検疫されているため、モバイル デバイスはExchange ActiveSync経由でコンテンツへのアクセスを一時的にブロックされます。 アクションを実行する必要はありません。 管理者からアクセス権が付与されるとすぐに、コンテンツが自動的にダウンロードされます。

デバイスがアクティブになる前に、メッセージをチェックするまで待つ必要があります。

モバイル デバイスに関する情報:

デバイス モデル:Virtual
デバイスの種類:DeviceType
デバイス ID:DeviceID
デバイス OS:デバイス OS
デバイス ユーザー エージェント:DeviceUserAgent
デバイス IMEI:Device IMEI
Exchange ActiveSync バージョン:EASversion
デバイス アクセス状態:検疫済み
デバイス アクセス状態の理由:グローバル

DateTimeEmailAddress に送信される