元の KB 番号: 4012524
現象
Exchange Server 2013 または Exchange Server 2016 環境では、WAP 経由でOutlook Web Appを発行し、ADFS 事前認証を有効にします。 Outlook Web Appにログオンしても、一定時間後にアクションを実行しない場合、次のような現象が発生します。
Web ページを手動で更新しない限り、新しいメールや通知は受信されません。
ナビゲーション メニューまたはOutlook Web App内の任意のボタンをクリックすると、次のような接続エラー メッセージが表示されます。
要求を今すぐ完了できません。 後でもう一度やり直してください。
原因
この問題は、ADFS (ADFS の SsoLifetime 属性によって管理される) からのシングル Sign-On (SSO) 認証トークンの有効期限が切れているために発生します。 WAP は HTTP 307 応答を Outlook Web App に返して、再認証のためにユーザーを ADFS にリダイレクトしますが、Outlook Web Appはこの応答を処理せず、ユーザーは認証されていないままになります。
回避策
これは既知の問題であり、今後のリリースで修正される予定です。 この問題を回避するには、ADFS 事前認証ではなくパススルー認証を使用して、WAP 経由でOutlook Web Appを発行します。