次の方法で共有


"550 5.1.1 RESOLVER。ADR。Microsoft 365 で Outlook を使用して電子メールを送信する場合の ExRecipNotFound"

元の KB 番号: 2784785

問題

Microsoft 365 で Microsoft Outlook を使用して電子メール メッセージを送信すると、次の問題のいずれかまたは両方が発生する可能性があります。

現象 1: 配信不能レポート (NDR) を受け取る

メール メッセージまたは会議出席依頼が正常に配信されません。 たとえば、次の例のような NDR を受け取ります。

サーバーの生成: <サーバー名>.local

IMCEAEX-_O=CONTOSO_ou=first+20administrative+20group_cn=Recipients_cn=<username>@<server name>.local

#550 5.1.1 リゾルバー。ADR。ExRecipNotFound;見つかりません##

現象 2: Outlook のオートコンプリート機能が期待どおりに動作しない

新しい電子メール メッセージを作成し、 To 行に名前を入力すると、ユーザーの名前が自動的に入力されます。 ただし、名前をダブルクリックすると、次のいずれかの問題が発生します。

  • ダイアログ ボックスの情報が正しく表示されません。
  • ダイアログ ボックスに情報がありません。

原因

これらの問題は、次のいずれかの条件に該当する場合に発生する可能性があります。

  • 個人用フォルダー (.pst) ファイルから移行されたメッセージ、またはサードパーティの移行ツールを使用して移行されたメッセージに返信します。
  • Outlook ニックネーム キャッシュ (オートコンプリート) に無効なエントリが含まれています。
  • OfflineAddressBook が更新されていないか、ダウンロードできません。

ソリューション

これらの問題を解決するには、次の手順に従います。

  1. Outlook でニックネームとオートコンプリート キャッシュをリセットします。 その方法の詳細については、「 Outlook オートコンプリートの一覧に関する情報を参照してください。

  2. 移行されたメッセージに返信する場合は、受信者のメール アドレス全体をもう一度入力します。 オートコンプリート機能で受信者の名前またはアドレスの入力を試みる場合は、"X" を選択してエントリを削除し、電子メール アドレス全体をもう一度手動で入力します。

    自動入力されたアドレスを示す [宛先] 行のスクリーンショット。

  3. オフライン アドレス帳が正しく動作していることを確認します。 オフライン アドレス帳のトラブルシューティング方法の詳細については、「 Microsoft 365 環境での Outlook オフライン アドレス帳のトラブルシューティング方法を参照してください。

詳細

この問題は、メッセージの元の受信者の基になる X.500 識別名情報を正しく更新しないメソッドを使用してメッセージが移行される場合に最も頻繁に発生します。 このシナリオで最も一般的な原因は、.pst の移行です。

詳細については、次のリソースを参照してください。

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。