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TLS 1.1 または TLS 1.0 を使用しているときに電子メールを送受信できない

現象

Microsoft Exchange Server (オンプレミス) ユーザーと Microsoft 365 ユーザーは、オンプレミス サーバーがトランスポート層セキュリティ (TLS) 1.1 または TLS 1.0 を使用している場合、相互に電子メール メッセージを送信したり、メッセージを受信したりすることはできません。 この問題が発生すると、次のいずれかのエラー メッセージが表示されます。

  • 421 4.4.2 SocketError が原因で接続が切断されました

    ユーザーは、電子メール メッセージを送信するときに、この配信不能レポート (NDR) を受け取ります。 このエラー メッセージはキュー ビューアーに表示されます。

  • エラー SocketError で TLS ネゴシエーションが失敗しました

    このエラー メッセージは、送信コネクタの プロトコル ログ ファイルに表示されます。

  • 451 5.7.3 最初に STARTTLS コマンドを発行する必要がある

    このエラー メッセージは、送信コネクタまたは受信コネクタの プロトコル ログ ファイルに表示されます。

原因

この問題は、MICROSOFT 365 で TLS 1.1 と TLS 1.0 が非推奨になっているために発生します。

解決方法

この問題を解決するには、電子メールを送受信するオンプレミス サーバーで TLS 1.2 を有効にします。 レジストリを変更して TLS 1.2 を有効にする方法を次に示します。

重要

このセクションの手順の実行には注意が必要です。 レジストリを誤って変更すると、深刻な問題が発生することがあります。 予防策として、 レジストリを変更する前に、復元のためにレジストリをバックアップ します。

  1. 最新の Windows および Exchange 更新プログラムをインストールします。 これは、一部の Windows および Exchange バージョンでは、TLS 1.2 の最新の更新プログラムを有効にする必要があるためです。

  2. 次の各レジストリ サブキーを見つけます。

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.2
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.2\Client
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.2\Server
  3. 値をDisabledByDefaultダブルクリックし、[値データ] ボックスに「0」と入力し、[OK] を選択します

  4. 値をダブルクリックしEnabled、[値データ] ボックスに「1」と入力し、[OK] を選択します

  5. 設定を有効にするには、サーバーを再起動します。

TLS ガイダンスの詳細については、次の記事を参照してください。