現象
Google ワークスペースから Microsoft 365 へのメールボックスの移行を行うと、移行は失敗し、次のエラー メッセージが返されます。
Error MigrationPermanentException: この IMAP アカウントにアクセスするには、特別な資格情報が必要です。 --> IMAP サーバーは、ログイン中にエラーを報告し、次のアラートが表示されました: "アプリケーション固有のパスワードが必要です:
https://support.google.com/accounts/answer/185833
(失敗)。
移行に関する診断レポートを生成すると、レポートに同じエラー メッセージが表示されます。
原因
Google ワークスペースから Microsoft 365 にメールボックスを移行するには、メールボックスの 2 段階認証とアプリ パスワードを設定する必要があります。
Google ワークスペース メールボックスにアプリ パスワードが割り当てられていない場合、Microsoft 365 移行サービスは移行中にアクセスできません。 代わりに、サービスにエラー メッセージが表示されます。
解決方法
この問題を解決するには、Google ワークスペース メールボックスのアプリ パスワードを設定します。
Google ワークスペース メールボックスにサインインします。
メールボックス アカウント (プロファイル) を選択し、[ Google アカウントの管理] を選択します。
[セキュリティ] タブを選択します。
[ Google にサインイン] で、[ アプリ パスワード] を選択します。
Google ワークスペース アカウントにサインインするためのパスワードを入力します。
[ アプリの選択 ] の一覧で、[ その他 ] (カスタム名) を選択します。
[移行] などの名前を入力し、[生成] を選択します。
生成されたアプリ パスワードをメモし、[完了] を選択 します。
移行の CSV ファイルで、[ パスワード ] 列に生成されたアプリ パスワードを追加します。
Exchange 管理センターで移行ウィザードを起動します。
失敗した移行バッチを見つけて、影響を受けるメールボックスを選択し、[ 移行の再開] を選択します。
移行は正常に完了します。
サードパーティの情報に関する免責事項
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示的か黙示的かにかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。