Microsoft 365 ユーザーが Outlook を設定しようとすると、Microsoft Exchange への接続が使用できないエラーが発生する
元の KB 番号: 2976203
現象
ユーザーが Microsoft Outlook で Microsoft 365 アカウントのメールを設定しようとすると、次のエラー メッセージが表示されます。
Microsoft Exchange への接続が利用できません。 この処理を完了するには、Outlook をオンラインで使用するか、Microsoft Exchange に接続する必要があります。
原因
この問題は、ユーザーの Microsoft 365 アカウントが使用するのと同じメール アドレスとパスワードを使用するサード パーティのプロバイダーにアカウントがある場合に発生する可能性があります。
解決方法
この問題を解決するには、状況に応じて、次のいずれかの方法を使用します。
方法 1 - Microsoft 365 でユーザーの新しいエイリアスを作成する
Microsoft 365 でユーザーの新しいエイリアスを作成し、それを使用して Outlook を設定します。 これを行うには、次の手順を実行します。
- Exchange 管理センター にサインインします。
- 受信者を選択し、メールボックスを選択し、ユーザーのメールボックスをダブルクリックします。
- [電子メール アドレス] を選択し、[追加 ] (
) を選択し、[SMTP] を選択し、ドメインを使用する新しいエイリアスを
.onmicrosoft.com
追加します。 たとえば、エイリアスを追加しますjohn@contoso.onmicrosoft.com
。 - Outlook を設定するには、ユーザーのメール アドレスではなく手順 3 で作成したエイリアスを使用します。 セットアップ プロセス中に資格情報の入力を再度求められたら、ユーザーの実際の Microsoft 365 メール アドレスを使用します。
方法 2 - ユーザー名またはパスワードを変更する
ユーザーの Microsoft 365 アカウントまたはユーザーのサード パーティ アカウントのユーザー名またはパスワードを、ユーザーの Microsoft 365 アカウントで一意になるように変更します。
さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。
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