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Outlook で Microsoft 365 アカウントを設定できない

現象

次のような状況で問題が発生します。

  • ユーザーのメールボックスをオンプレミスのMicrosoft Exchange ServerからExchange Onlineに移行します。

  • [自動検出を無効にする] グループ ポリシー ポリシー設定で、すべてのローカル自動検出オプションを無効にします

  • [Office での接続エクスペリエンスの使用を許可する] ポリシー設定を無効にします。

このシナリオでは、ユーザーが Microsoft Outlook クライアントで Microsoft 365 メール アカウントを設定しようとしたとき、または新しい Outlook プロファイルを作成しようとすると、次のいずれかのエラー メッセージが表示されます。

問題が発生し、Outlook でアカウントを設定できませんでした。 もう一度やり直してください。 問題が解決しない場合は、メール管理者に問い合わせてください。

申し訳ございません。アカウントを自動的に設定できませんでした。

ユーザーがファイル>Office アカウント接続済みサービスで Outlook アカウント>情報を表示すると、次のエラー メッセージが表示されることがあります。

Office は現在オフラインです。

原因

自動検出では、ローカル オプションまたはクラウド オプションを使用して、Outlook クライアントでユーザー アカウントを設定するか、ユーザー プロファイルを作成する必要があります。

次の表に、ローカルとクラウドの自動検出オプションの一覧を示します。

ローカル自動検出オプション クラウド自動検出オプション
最後に既知の正常な URL 自動検出 URL のOffice 365
SCP オブジェクト参照 自動検出 V2 サービス
ルート ドメイン クエリ
自動検出ドメイン クエリ
HTTP リダイレクト メソッド
DNS での SRV レコード クエリ

シナリオでは、[自動検出を無効にする] グループ ポリシーポリシー設定でローカル自動検出オプションを無効にした後、クラウド自動検出オプションが使用できるようになることを想定しています。 ただし、[ Office での接続エクスペリエンスの使用を許可する ] ポリシー設定も無効にするため、Web ベースのクラウド自動検出オプションへのアクセスはブロックされます。 この設定の組み合わせにより、すべての自動検出オプションが効果的に無効になり、Outlook がメール アカウントの設定を取得できなくなります。 また、「 現象 」セクションで説明されているエラー メッセージも生成されます。

解決方法

この問題を解決するには、次のいずれかの方法を使用します。 Office の接続エクスペリエンスを無効にしたままにする場合は、2 番目の方法を使用します。

方法 1

[グループ ポリシー管理] エディターで、次のポリシーを有効にしてクラウド自動検出オプションを有効にします。

管理用テンプレート>Microsoft Office 2016>プライバシー>セキュリティ センター>Office での接続エクスペリエンスの使用を許可する

方法 2

[グループ ポリシー管理] エディターで、次のポリシーでローカル自動検出が無効になっていないことを確認します。

管理用テンプレート>Microsoft Outlook 2016>Account 設定>Exchange>自動検出を無効にする