次の方法で共有


ルーターでステートフル パケット検査 (SPI) が有効になっている場合の Outlook 接続の問題

重要

この記事では、セキュリティ設定を下げる方法や、コンピューターのセキュリティ機能をオフにする方法について説明します。 これらの変更を行って、特定の問題を回避できます。 これらの変更を行う前に、特定の環境でのこの回避策の実装に関連するリスクを評価することをお勧めします。 この回避策を実装する場合は、コンピューターの保護に役立つ適切な追加の手順を実行します

元の KB 番号: 2862523

現象

Microsoft 365 ユーザーが Microsoft Outlook を使用すると、次のような現象が発生します。

  • Outlook の切断
  • メッセージは送信トレイに残り、送信されません。 ただし、ユーザーが Outlook を再起動すると、Outlook はサーバーに再接続され、メッセージが送信されます。

通常、これらの現象は、ユーザーが Outlook を 15 分または 20 分間使用した後、他の問題が発生せずに発生します。 さらに、ユーザーが次の 1 つ以上のアクションを実行した場合、問題は解決されません。

  • ユーザーは Outlook プロファイルを再作成します。
  • ユーザーは Outlook を再インストールまたは修復します。
  • ユーザーは別のコンピューターで Outlook を使用します。

原因

この問題は、ユーザーがステートフル パケット インスペクション (SPI) が有効になっているルーターを使用している場合に発生する可能性があります。

回避策

警告

この回避策によって、コンピューターやネットワークが、悪意のあるユーザーやウイルスなどの悪質なソフトウェアからの攻撃を受けやすくなる場合があります。 この回避策はお勧めしませんが、この回避策を独自の裁量で実装できるように、この情報を提供しています。 この回避策は、自己の責任において使用してください。

この問題を回避するには、インターネット接続ルーターで SPI を無効にします。 これを行う方法については、ルーターの製造元にお問い合わせください。 これは一時的な回避策であり、この問題の永続的な解決策ではないことに注意してください。

詳細

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。