Microsoft 365 ユーザーがメールボックスをOutlook on the webで検索すると、検索結果にアイテムが見つかりません

元の KB 番号: 2835179

問題

Microsoft 365 ユーザーがメールボックスを Outlook on the web (旧称 Outlook Web App) で検索すると、検索結果に多数のメッセージが見つからないことがわかります。 さらに、検索結果に返されるアイテムの日付範囲にギャップが存在する可能性があります。

原因

この問題は、検索で 1028 個を超える項目が返された場合に発生します。

ソリューション

次のいずれかのアクションを実行します。

  • 検索の範囲を特定のフォルダーまたはサブフォルダーのみに減らします。
  • より具体的な検索語句を使用します。
  • Exchange キャッシュ モードで Microsoft Outlook を使用してメールボックスを検索します。

注:

Outlook を使用してオンライン アーカイブ フォルダーを検索すると、Outlook on the webと同じ制限付き検索結果が表示されます。 これは、Outlook がオンライン モードでオンライン アーカイブ フォルダーにアクセスするためです。

詳細

検索結果を表示する時間を短縮するために、ユーザーは結果のサブセットのみを受け取る場合があることに注意してください。 このシナリオでは、結果一覧を下にスクロールして、1028 項目の上限までの追加の結果を表示します。

詳細については、「Outlook Web AppでメールとPeopleを検索する」を参照してください。

Sill にヘルプが必要ですか? Microsoft コミュニティを参照してください。