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Microsoft 365 ポータルの "オンプレミスのフェデレーション サービス証明書の 1 つが期限切れです" というメッセージ

問題

Microsoft 365 ポータルで次のメッセージが表示されます。

オンプレミスのフェデレーション サービス証明書の 1 つが期限切れです。 13 日以内に証明書の更新と信頼プロパティの更新に失敗すると、すべてのユーザーのすべてのOffice 365 サービスへのアクセスが失われます。

原因

Secure Sockets Layer (SSL) 証明書またはトークン署名証明書の有効期限が切れようとしています。 トークン署名証明書に対して証明書の自動ロールオーバーが有効になっている場合でも、このメッセージが表示されることがあります。

ソリューション

この問題を解決するには、次の手順を実行します。

  1. コンピューターにWindows PowerShell用のMicrosoft Azure Active Directory モジュールをインストールします (モジュールがまだインストールされていない場合)。
  2. フェデレーション ユーザーが Microsoft 365、Azure、またはIntuneにサインインするときに、AD FS からの "サイトへのアクセスに問題が発生しました" というエラーの「シナリオ 1: AD FS トークン署名証明書の有効期限が切れています」セクションの手順に従います。
  3. 「Microsoft 365、Azure、または Intune でフェデレーション ドメインの設定を更新または修復する方法」の手順に従います。

詳細

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。