次の方法で共有


メールボックスがオンプレミス環境から Exchange Online に移動された後、アイテム保持ポリシーが機能しなくなりました

元の KB 番号: 3194755

現象

ハイブリッド展開でオンプレミスの Exchange 環境から Exchange Online にメールボックスを移動すると、メールボックスに適用されるアイテム保持ポリシーは機能しなくなります。

この問題は、次の操作のいずれかまたは両方を実行した場合でも発生します。

  • アイテム保持ポリシーを再作成し、メールボックスに割り当てた。
  • 保持タグを再作成し、アイテム保持ポリシーに追加しました。

原因

メールボックスで保持ホールドが有効になっています。 既定では、メールボックスがオンプレミス組織から Exchange Online に移動されると、保持ホールドが有効になります。 メールボックスがアイテム保持ホールドに配置されると、そのメールボックスのアイテム保持ポリシーの処理が中断されます。

メールボックスで保持ホールドが有効になっていることを確認するには、次の手順に従います。

  1. リモート PowerShell を使用して Exchange Online に接続します。 詳しくは、「Exchange Online PowerShell への接続」を参照してください。

  2. 次のコマンドを実行します。

    Get-mailbox user@contoso.com |fl
    
  3. 出力を調べます。 RetentionHoldEnabled パラメーターが True に設定されている場合、保持保持が有効になります。

解決方法

メールボックスの保持ホールドを無効にします。 これを行うには、次の手順を実行します。

  1. リモート PowerShell を使用して Exchange Online に接続します。 詳しくは、「Exchange Online PowerShell への接続」を参照してください。

  2. 次のコマンドを実行します。

    Set-Mailbox user@contoso.com -RetentionHoldEnabled $false
    

詳細

さらにヘルプが必要ですか? 「Microsoft コミュニティ」または「Microsoft Q&A」にアクセスしてください。