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Microsoft 365 ユーザーがサインアウトした後、Active Directory アカウントを使用して Office アプリに自動的にサインインしない

問題

ドメインに参加しているコンピューターから Active Directory アカウントを使用して Office アプリにサインインしている Microsoft 365 ユーザーは、Office アプリからサインアウトします。 ユーザーが次回 Office アプリを開いた場合、ユーザーは自動的にサインインされません。 ユーザーは Office アプリに手動でサインインする必要があります。

原因

この動作は予期されています。 ユーザーが Active Directory アカウントを使用してオンプレミス環境にログオンすると、ユーザーは同じ資格情報を使用して Office アプリにサインインします。 ユーザーが Office アプリからサインアウトすると、次回 Office アプリを開いたときにユーザーが自動的にサインインできないようにするレジストリ キーが設定されます。

対処法

Von Bedeutung

慎重にこのセクションの手順に従います。 レジストリを正しく変更しないと、重大な問題が発生する可能性があります。 変更する前に、問題が発生した場合に復元するためにレジストリをバックアップします。

SignedOutADUser レジストリ キーを削除します。 この手順を実行するには、以下のステップに従ってください。

  1. レジストリ エディターを開きます。

  2. 次のレジストリ キーを見つけてクリックします。

    HKEY_CURRENT_USER\Software\Microsoft\Office< x.0>\Common\Identity

    <x.0> プレースホルダーは、Office のバージョンを表します (16.0 = Office 2016、15.0= Office 2013、14.0 = Office 2010)

  3. SignedOutADUser レジストリ キーを右クリックし、[削除] をクリックします

  4. 削除を確認するメッセージが表示されたら、[はい] をクリックします。

詳細情報

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