新しい Teams デスクトップ アプリがビデオのレンダリングに失敗する
現象
Nahimic オーディオ ドライバーもインストールされているコンピューターで、新しい Microsoft Teams デスクトップ アプリを使用しています。 Teams 会議中、アプリは次のいずれかのシナリオでビデオをレンダリングしません。
- 会議中にビデオ コンテンツが表示されます。
- ビデオを有効にせずに会議に参加し、会議中にビデオを有効にします。
- 会議に参加する前に、会議参加ウィンドウのビデオ プレビュー画面をチェックして、ビデオが正しく動作することを確認します。
原因
この問題は、新しい Teams アプリと Nahimic オーディオ ドライバーの間に競合が存在するため発生します。
回避策
この問題を回避するには、次の手順に従います。
Teams デスクトップ アプリを終了します。
%PROGRAMDATA% フォルダー内の BlackApps.dat という名前のファイルをエクスプローラーで検索します。 このファイルは、Nahimic アプリで使用される除外リストです。
メモ帳などのテキスト エディターを使用して、BlackApps.dat ファイルを開きます。
メモ: ファイルを開くことができない場合は、次の手順に従ってファイルのアクセス許可を変更します。
- ファイルを右クリックし、[プロパティ] を選択 します。
- [ セキュリティ ] タブを選択し、[ 編集 ] ボタンを選択します。
- [ アクセス許可 ] 画面の [ グループ名またはユーザー名 ] ボックスで、所属する適切なグループを選択します。
- [アクセス許可] ボックスの一覧で、[フル コントロール] アクセス許可の [許可] を選択します。
- [ 適用] を選択し、[ OK] を 選択して [アクセス許可 ] 画面を閉じます。
- [プロパティ] ダイアログ ボックスを閉じます。
BlackApps.dat ファイルに、次の実行可能ファイルを追加します。
ms-teams.exe
msedgewebview2.exe
ファイルを保存し、テキスト エディターを終了します。
Teams デスクトップ アプリを再起動します。
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