現象
次のいずれかの Microsoft Teams クライアントを実行しているロックされた macOS デバイスでアクティビティを再開すると、プレゼンス状態が正しくありません。
- 新しい Teams
- クラシック Teams
- Web 上の Teams
デバイスが手動でロックされているか、非アクティブのためロックされている可能性があります。 デバイスのロックが解除されると、プレゼンス状態は期待どおりに更新されませんが、変更されません。
メモ: iPhone 上の Teams for iOS など、他のデバイスでも Teams を実行する場合、macOS デバイスの状態には、iOS クライアントで設定された最後の状態が反映されている可能性があります。 たとえば、macOS デバイスをロックすると、デバイスは 5 分以上ロック解除されたままですが、iOS 用 Teams は iPhone で実行されています。 このような状況では、macOS デバイスのプレゼンス状態が iOS クライアントの状態を反映している可能性があります。 macOS デバイスでアクティビティを再開すると、プレゼンス状態は変更されず、現在のアクティビティは反映されません。
原因
この問題は、プレゼンス サブスクリプションの有効期限が切れ、macOS デバイスでアクティビティを再開したときに再作成されないために発生します。
回避策
この問題を回避するには、状態をリセットします。 問題が解決しない場合は、macOS デバイスで Teams クライアントを再起動します。
メモ: 他のデバイスでも Teams を実行している場合は、それらのデバイスで Teams アプリからサインアウトします。
状態
Microsoft はこの問題を調査しており、新しい情報が利用可能になるとこの記事が更新されます。