次の方法で共有


macOS で Teams を使用するときのオーディオの問題

現象

macOS デバイスでMicrosoft Teamsを使用すると、次のいずれかの問題が発生します。

  • Teams 通知のサウンドは受信されません。
  • Teams の通話や会議中は、他の参加者の音声がはっきりと聞こえません。

原因

これらの問題は、オーディオ処理が正しく動作しない場合に発生する可能性があります。

解決方法

この問題を解決するには、macOS デバイス上のすべてのオーディオ機能を管理するプロセスを再起動 coreaudiod する必要があります。

macOS デバイスに対する管理者特権がある場合は、方法 1 を使用します。 それ以外の場合は、方法 2 を使用します。

方法 1: 管理者向け

次の手順に coreaudiod 従って、プロセスを再起動します。

  1. macOS デバイスでターミナル を開きます。

  2. 次のコマンドを実行します。

     sudo killall coreaudiod
    
  3. 管理者パスワードを入力します。

方法 2: 管理者以外の場合

Apple メニュー >の [再起動] を選択して、macOS デバイスを再起動します