次の方法で共有


[部屋の前面] の状態が [異常] です

現象

Microsoft Teams Rooms Pro管理ポータルでは、Microsoft Teams Rooms デバイスの [会議室の前面] 信号が異常と表示され、ユーザーには次の 1 つ以上の問題が発生します。

  • 1 つ以上の [Front of Room]\(部屋の前面\) には、何も表示されないか、"信号なし" メッセージが表示されます。
  • ルーム コンソールの上部に、ディスプレイが切断されていることを示す警告バナーが表示されます。

原因

このシグナルは、1 つ以上の Front of Room ディスプレイが検出されなくなった場合にアラートを送信します。 使用可能なディスプレイの数は、Microsoft Teams Rooms アプリのデュアル ディスプレイ構成と照合されます。 本体は表示されますが、この信号は認定された本体を除外し、残りの本体を Front of Room ディスプレイとしてカウントします。 認定されていない本体を使用している場合、このシグナルはアラートを正しく送信しません。

注:

このシグナルは、Teams Roomsがアクティビティのない 10 分 (既定値) 後にディスプレイをスリープ状態にできる場合でも、正常な状態を維持する必要があります。

解決方法

表示の問題は、さまざまな理由で発生する可能性があります。 一般的な問題を解決するには、次の方法を試してください。

HDMI ケーブル接続を確認する

HDMI ケーブルが取り外されているか、障害が発生しているか、一貫性がない場合に問題が発生する可能性があります。 この場合は、両端のケーブルを取り付け直します。 問題が解決しない場合は、ケーブルを交換してください。

ディスプレイの電源が入っていることを確認する

ほとんどのディスプレイでは、この条件はディスプレイの正常性状態に影響しません。 表示されるかどうかは、ディスプレイの電源状態によって異なります。

ディスプレイの電源がオンになっていることを確認します。 ディスプレイリモコンは室内に置いたままにしないことをお勧めします。 ビルでスマート グリーン電源管理を使用している場合、ディスプレイが接続されているコンセントが営業時間外にオフになっている可能性があります。

HDMI エクステンダーの問題を確認する

  • HDMI エクステンダーが AV グレードであり、エンタープライズまたはプロフェッショナルの使用に適していること、および定格の長さを超えて拡張されていないことを確認します。
  • HDMI エクステンダーが正常に動作していることを確認します。 必要に応じて、各端を置き換えます。

ビデオ アダプターを確認する

可能であれば、デバイスのネイティブ HDMI 出力を使用します。 それ以外の場合は、特定のコンピューティングとディスプレイの組み合わせに対して最も安定したオプションを選択します。 適切な選択を行うには、さまざまな高品質のアダプターを試す必要がある場合があります。 業界標準を満たしていないビデオ アダプターの使用は避けてください。

EDID マインドラーの問題を確認する

EDID コントロールまたはエミュレーター デバイスが使用されている場合は、障害が発生しているか、正しく構成されていない可能性があります。 一部の HDMI エクステンダーでは、EDID もエミュレートされます。 EDID デバイスが正しく動作していることを確認します。 可能であれば、テストとしてデバイスをバイパスします。 必要に応じて、EDID デバイスを交換します。

シグナルの正常性状態に影響しないその他のディスプレイの問題

ユーザーは、会議室に入ったり、本体に触れたりすると、ルーム 本体が起動したときに、会議室の前面ディスプレイがオフまたはスタンバイ モードのままであると報告される場合があります。 ほとんどの場合、HDMI ケーブルはコンピューティング モジュールからディスプレイに接続されているため、ディスプレイの正常性信号には影響しません。

このような場合は、次の方法を試してください。

  • 表示電源設定が正しく構成されていることを確認します。

    [Front of Room]\(部屋の前面\) ディスプレイで、電源関連のすべての設定を調査してテストします。 ディスプレイ、製造元、およびモデルはそれぞれ異なる場合があります。 そのため、さまざまな電源設定をフィールド テストする必要がある場合があります。 表示ブランド、モデル、設定は可能な限り標準化することをお勧めします。 多くの商用ディスプレイでは、構成プロファイルを USB フラッシュ ドライブ経由でインポートおよびエクスポートできます。

  • ディスプレイが "ウェイクオンシグナル" 機能をサポートしているかどうかを確認します。

  • ほとんどのコンシューマーテレビセット、さらには多くの商用ディスプレイは、Teams Roomsデバイスがウェイクアップしてビデオ信号を送信したときに自動的にウェイクアップしません。 このような場合、コンシューマー エレクトロニクス コントロール (CEC) がディスプレイでサポートされている必要があり、これらの CEC 信号を送信するために追加のハードウェアが必要になる場合があります。 Microsoft Teams Roomsで使用するために認定された一部の PC には、統合された CEC サポートが含まれます。 詳細については、PC の OEM にお問い合わせください。また、「 Front of Room display settings」も参照してください。