症状
Microsoft Excel for Mac を起動しようとすると、次のエラー メッセージが表示されます。
Microsoft Excel で問題が発生し、終了する必要があります。 ご不便をおかけして申し訳ありません。
原因
このエラーは、次のいずれかの条件に該当する場合に発生する可能性があります。
- Excel の環境設定が破損しています。
- バックグラウンドで実行されているプログラムが Excel for Mac に干渉しています。
- アプリケーション ファイルが破損しています。
- ユーザー アカウント プロファイルが破損しています。
解決策
この問題を解決するには、問題が解決されるまで、次の方法を順番に試してください。
方法 1
手順 1: すべてのプログラムを終了する
続行する前に、すべてのプログラムを終了する必要があります。 アプリケーションを終了するには、ツール バー (上部) でアプリケーションを選択し、[終了] を選択 します。 アプリケーションを終了できない場合、または方法がわからない場合は、Command キーと Option キーを押し、キーボードの Esc キーを押します。 [アプリケーションの強制終了] ウィンドウでアプリケーションを選択し、[ 強制終了] を選択します。 [ 強制終了] を選択してアプリケーションを終了します。
注
Finder を終了することはできません。
完了したら、左上隅にある赤いボタンを選択し、手順 2 に進みます。
手順 2: Excel の基本設定を削除する
すべての Microsoft Office for Mac アプリケーションを終了します。
[ 移動 ] メニューの [ ホーム] を選択します。
ライブラリを開きます。 手記ライブラリ フォルダーは、macOS X Lion では非表示になっています。 このフォルダーを表示するには、OPTION キーを押しながら [移動 ] メニューを選択します。
環境設定を開きます。
com.microsoft.Excel.plist をデスクトップにドラッグします。 ファイルが見つからない場合、Excel では既定の設定が使用されます。 手順 7 に進みます。
Excel を開き、問題が引き続き発生するかどうかを確認します。 問題が引き続き発生する場合は、Excel を終了し、ファイルを元の場所に復元して、次の手順に進みます。 問題が解決した場合は、 com.microsoft.Excel.plist を ごみ箱にドラッグします。
すべての Office for Mac アプリケーションを終了します。
[ 移動 ] メニューの [ ホーム] を選択します。
ライブラリを開きます。
注
ライブラリ フォルダーは、macOS X Lion では非表示になっています。 このフォルダーを表示するには、OPTION キーを押しながら [移動 ] メニューを選択します。
環境設定を開きます。
Microsoft を開き、com.microsoft.Excel.prefs.plist をデスクトップにドラッグします。 ファイルが見つからない場合、Excel では既定の設定が使用されます。 方法 2 に移動します。
Excel を開き、問題が引き続き発生するかどうかを確認します。 問題が引き続き発生する場合は、Excel を終了し、ファイルを元の場所に復元して 、方法 2 に進みます。 問題が解決した場合は、
com.microsoft.Excel,prefs.plist
ごみ箱にドラッグします。
方法 2
[ディスクのアクセス許可の修復] オプションを使用する
macOS X 10.2 以降のバージョンのアクセス許可の問題をトラブルシューティングするには、[ディスクのアクセス許可の修復] オプションを使用できます。 [ディスクの アクセス許可の修復] オプションを使用するには、次の手順に従います。
- [ 移動 ] メニューの [ ユーティリティ] を選択します。
- ディスク ユーティリティ プログラムを起動します。
- コンピューターのプライマリ ハード ディスク ドライブを選択します。
- [ 応急処置 ] タブを選択します。
- [ ディスクのアクセス許可の修復] を選択します。
注
ディスクユーティリティプログラムは、Appleによってインストールされているソフトウェアのみを修復します。 このユーティリティは、Applications フォルダーなどのフォルダーも修復します。 ただし、このユーティリティは、あなたのホームフォルダにあるソフトウェアを修復しません。
Excel を開き、問題が解決されているかどうかを確認します。 そうでない場合は、方法 3 に進みます。
方法 3
新しいユーザー アカウントを作成して使用する
新しいユーザー アカウントを作成するには、次の手順に従います。
注
新しいアカウントを使用してサインインする場合は、Office の再インストールが必要になる場合があります。
Apple アイコンを選択し、[ システム環境設定] を選択します。
アカウントを選択します。
左下隅にあるプラス記号 ("+") を選択して、新しいアカウント ウィンドウを開きます。
注
コンピューターの管理者でない場合は、[ ロックをクリックして変更を加える] を選択します。 管理者のユーザー名とパスワードを使用してログオンし、[ OK] を選択します。
ユーザー名の "テスト " という単語を入力し、パスワード ボックスを空白のままにします。 アカウントの作成 を選択します。 警告が表示されたら、[ OK] を選択します。
[ユーザーに このコンピューターの管理を許可する] を選択します。 (このオプションを使用できない場合は、次の手順に進みます)。
Apple アイコンを選択し、[ ログアウト 名] を選択します。
テスト アカウントでログオンします。
Excel を開き、問題が解決されているかどうかを確認します。 新しいユーザー アカウントを使用するときに保存できる場合は、Apple サポートに連絡して既存のアカウントのトラブルシューティングを行ってください。 既存のアカウントを保持しない場合は、次の手順で作成した "テスト" アカウントの名前を変更し、そのアカウントを引き続き使用できます。 そうでない場合は、方法 4 に進みます。
方法 4
Office を削除してから再インストールする
Office を削除してから再インストールする方法については、次の記事を参照してください。
再インストールする前に完全にアンインストールして Office 2011 for Mac の問題をトラブルシューティングする
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