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起動時に "Microsoft PowerPoint で問題が発生し、終了する必要がある" PowerPoint for Mac

現象

PowerPoint for Macを開始しようとすると、次のエラー メッセージが表示されることがあります。

Microsoft PowerPoint で問題が発生しており、終了する必要があります。 ご不便をおかけして申し訳ございません。

原因

この動作は、次のいずれかの条件に該当する場合に発生する可能性があります。

  • PowerPoint の基本設定が破損しています。
  • バックグラウンドで実行されているプログラムが PowerPoint に干渉しています。
  • アプリケーション ファイルが破損しています。
  • ユーザー アカウント プロファイルが破損しています。

解決方法

この問題を解決するには、次の手順を実行します。 続行する前に、この記事を印刷すると便利な場合があります。

手順 1: すべてのアプリケーションを終了し、すべてのウィンドウを閉じる

  1. Apple メニューの [強制終了] をクリックします。

  2. [アプリケーションの強制終了] ウィンドウでアプリケーションを選択します。

    注:

    Finder を終了することはできません。

  3. [ 強制終了] をクリックします。

    アプリケーションを選択した後に [強制終了] オプションを選択するスクリーンショット。

  4. すべてのアクティブなアプリケーションを終了するまで、前の手順を繰り返します。

警告

アプリケーションが強制終了された場合、開いているドキュメントに対する未保存の変更は保存されません。

完了したら、画面の左上隅にある赤いボタンをクリックし、[手順 2] に移動します。

手順 2: PowerPoint の基本設定を削除する

  1. すべてのMicrosoft Office for Macアプリケーションを終了します。

  2. [ 移動 ] メニューの [ ホーム] をクリックします。

  3. ライブラリを開きます。

    注:

    ライブラリ フォルダーは MAC OS X Lion で非表示になっています。 このフォルダーを表示するには、OPTION キーを押しながら [移動] メニューをクリックします。

  4. [基本設定] フォルダーを開きます。

  5. com.microsoft.powerpoint.plist という名前のファイルを探します。 ファイルを見つけたら、デスクトップに移動します。 PowerPoint を起動し、問題が引き続き発生するかどうかをチェックします。 ファイルが見つからない場合、アプリケーションは既定の基本設定を使用しています。

  6. それでも問題が発生した場合は、PowerPoint を終了し、ファイルを元の場所に復元します。 次に、次の手順に進みます。 問題が解決したと思われる場合は、com.microsoft.powerpoint.plist ファイルをごみ箱に移動できます。

  7. すべてのMicrosoft Office for Macアプリケーションを終了します。

  8. [ 移動 ] メニューの [ ホーム] をクリックします。

  9. ライブラリを開きます。

    注:

    ライブラリ フォルダーは MAC OS X Lion で非表示になっています。 このフォルダーを表示するには、OPTION キーを押しながら [移動] メニューをクリックします。

  10. [基本設定] フォルダーを開きます。

  11. Microsoft フォルダーを開きます。

  12. com.microsoft.powerpoint.prefs.plist という名前のファイルを探します。 ファイルを見つけたら、デスクトップに移動します。 PowerPoint を起動し、問題が引き続き発生するかどうかをチェックします。 ファイルが見つからない場合、アプリケーションは既定の設定を使用しています。

  13. それでも問題が発生した場合は、PowerPoint を終了し、ファイルを元の場所に復元します。 次に、次の手順に進みます。 問題が解決したと思われる場合は、com.microsoft.powerpoint.prefs.plist ファイルをごみ箱に移動できます。

問題が引き続き発生する場合は、次の手順に進みます。

手順 3: クリーンスタートアップを実行する

コンピューターを "クリーン開始" する方法については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を表示します。

2398596 "クリーン スタートアップ" を使用して、バックグラウンド プログラムがOffice for Macに干渉しているかどうかを判断する方法

問題が引き続き発生する場合は、次の手順に進みます。

手順 4: 新しいユーザー アカウントを作成する

場合によっては、特定のユーザーの情報が破損し、インストール、起動、または一部のアプリケーションの使用が妨げになることがあります。 これが当てはまるかどうかを判断するには、別のユーザー アカウントまたは新しいユーザー アカウントを使用してコンピューターにログオンし、アプリケーションをテストします。

問題が発生しなくなった場合、原因はユーザーのホーム フォルダー内に存在します。 ユーザー アカウントに責任があると思われる場合は、新しいユーザー アカウントを使用してトラブルシューティングを続行できます。

注:

ユーザー ファイルを新しいアカウントに移動する方法については、Apple にお問い合わせください。

問題が引き続き発生する場合は、次の手順に進みます。

手順 5: [ディスクのアクセス許可の修復] オプションを使用する

[ディスクのアクセス許可の修復] オプションを使用して、Mac OS X 10.2 以降のバージョンのアクセス許可の問題のトラブルシューティングを行うことができます。 Microsoft ソフトウェアのアクセス許可が正しくない場合、Office for Macアプリケーションの起動速度が遅くなったり、実行速度が遅くなったりすることがあります。 [ディスクのアクセス許可の修復] オプションを使用するには、次の手順に従います。

  1. [移動] メニューの [ユーティリティ] をクリックします。
  2. ディスク ユーティリティ プログラムを起動します。
  3. コンピューターのプライマリ ハード ディスク ドライブをクリックします。
  4. [応急処置] タブをクリックします。
  5. [ディスクのアクセス許可の修復] をクリックします。

注:

ディスクユーティリティプログラムは、Appleによってインストールされたソフトウェアのみを修復します。 このユーティリティは、Applications フォルダーなどのフォルダーも修復します。 ただし、このユーティリティは、あなたのホームフォルダにあるソフトウェアを修復しません。

手順 6: Office を削除して再インストールする

Office を手動で削除してから再インストールする方法については、次の記事を参照してください。

Office 2011 for Mac を再インストールする前に完全にアンインストールして、問題のトラブルシューティングを行う

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