次の方法で共有


セキュリティ更新プログラムの後に PowerPoint ファイルがOffice Online Serverでレンダリングされない

現象

2019 年 5 月または 6 月のセキュリティ更新プログラムにOffice Online Serverを修正した後、PowerPoint ファイルは、Skype for Business共有セッション中にランダムな状況と思われるものの下にレンダリングされず、次のエラーが表示されます。

申し訳ございません。PowerPoint Online で、このプレゼンテーションを開くときに問題が発生しました。 このプレゼンテーションを表示するには、Microsoft PowerPoint でプレゼンテーションを開いてください。

PowerPoint Online で問題が発生したことを示すエラーのスクリーンショット。

また、ブラウザーで PowerPoint をレンダリングしようとすると、スライドをスクロールする前または後に同様のエラー メッセージが表示される場合があります。

スライドをスクロールする前または後のエラー メッセージのスクリーンショット。

問題の正確な状況は、必ずしも上記のシナリオに限定されるわけではありません。 また、この記事に記載されている問題以外の問題でもエラーが発生する可能性があります。

原因

この問題は、Office Online Serverの 2019 年 5 月と 6 月のセキュリティ更新プログラムで製品に導入されました。

解決方法

この問題は、Office Online Server用の 2019 年 8 月のセキュリティ更新プログラムの一部として解決されましたが、修正プログラムの後に機能を確保するためにいくつかの手順を実行する必要があります。 現在、この問題に対してサポートされている唯一の解決策は次のとおりです。

  1. ファームからすべての Office Online サーバーを削除します (すべてのサーバーを同時に削除する必要があります)。
  2. すべての OOS サーバーに 2019 年 8 月のセキュリティ更新プログラムをインストールしますが、ファームをまだ再構築しないでください。 https://support.microsoft.com/en-us/help/4475528/security-update-for-office-online-server-august-13
  3. 各Office Online Serverのキャッシュをクリアします。

    a. キャッシュの場所に移動します (ルート ドライブに OOS をインストールしなかった場合、これは変更される可能性があることに注意してください)。

    C:\ProgramData\Microsoft\OfficeWebApps\Working

    b. "d" フォルダーと "waccache" フォルダーを削除します。
    d フォルダーと waccache フォルダーを削除するスクリーンショット。
  4. ファームに Office Online サーバーを再度追加します。
  5. PowerPoint ファイルが期待どおりに表示されることを確認します。

詳細

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。