次の方法で共有


サード パーティ製のインストール済みフォントが Word for Mac のフォント一覧に表示されない

現象

オペレーティング システムの [フォント] フォルダーにフォントをインストールし、Microsoft Word for Mac を起動すると、[フォント] ダイアログ ボックス、ドロップダウン リスト、または [書式設定パレット] でフォントが予期せず使用できなくなります。

原因

サード パーティ製フォントは、Microsoft Office for Mac アプリケーションでは直接サポートされていません。 一部のサード パーティ製フォントは、あるアプリケーションで動作し、別のアプリケーションでは動作しない場合があります。 その他のサード パーティ製フォントは、"ファミリ" にインストールされます。 通常、ファミリは、サードパーティのフォント自体とそのバリエーションの一部またはすべて (太字、斜体など) で構成されます。 場合によっては、Microsoft Word、Microsoft PowerPoint、Microsoft Excel、または Microsoft Entourage にフォントが表示されることがありますが、斜体などのバリエーションのいずれかを使用できない場合があります。

Office では、カスタム フォントはサポートされていません。 これには、フォントまたは文字体裁プログラムによって操作されたすべてのフォントが含まれます。

Note

Microsoft Office for Mac のテクニカル サポートでは、サード パーティ製フォントのインストールまたは構成はサポートされていません。

基本的なフォントのトラブルシューティング

次の方法でフォントの問題が解決しない場合は、フォントの製造元またはフォントを購入した Web サイトにお問い合わせください。

まず、コンピューターを再起動してから、フォントをもう一度テストします。 一部のインストールは、コンピューターが再起動されるまで完了しません。 これにより、インストール後にすべてのアプリケーションが確実に再起動されます。

方法 1

  1. フォント キャッシュをクリアします。 これを行うには、すべての Microsoft Office アプリlications を終了します。 Home メニューの Go>Applications を選択し、Apple のフォント ブックを選択します。

  2. [ Edit ] メニューの [重複するフォントの選択 選択

  3. [ 編集 ] メニューの [ 重複の解決を選択します。

  4. フォント ブックが無効になっているコンピューターからすべてのフォントを削除するには、次の手順に従います。

    1. 重複が解決されたら、無効になっている各フォントを選択し、Finder で File>Reveal を選択し、ごみ箱にドラッグします。
    2. フォントブックでは、古いフォントではなく、新しいフォントのコピーがオフになる場合があります。 新しいコピーを使用する場合は、古いコピーをごみ箱にドラッグし、新しいコピーを再度有効にします。
  5. コンピューターを再起動します。 Apple OS X はフォント キャッシュを再構築し、Word はそこからフォント キャッシュを再構築します。

  6. Word で最適なパフォーマンスを得るために、すべてのフォントを常に有効にして実行してみてください。 Word が起動するたびに、そのフォント キャッシュとシステム フォント キャッシュが比較されます。 2 つのフォントが一致しない場合、Word は独自のフォント キャッシュを再生成します。これは数秒かかる場合があります。 フォントを動的に有効にしている場合、Word がこの比較を実行するたびに、システム フォント キャッシュがほぼ異なって表示されます。

  7. Microsoft インストーラーは毎回無効になっているフォントを復元しようとするため、更新プログラムをインストールするたびにこれを行う必要があります。

方法 2

コンピューターをセーフ モードで再起動します。 次に、コンピューターを正常に再起動します。 コンピューターをセーフ モードで再起動する方法の詳細については、マイクロソフト サポート技術情報の記事を表示するには、次の資料番号を選択します。

2398596 バックグラウンド プログラムが Office for Mac に干渉しているかどうかを判断するために "クリーン スタートアップ" を使用する方法

方法 3

新しいユーザー アカウントを作成して、問題が既存のユーザー アカウントに関連付けられているかどうかを判断します。

フォントが破損しているか、システムがフォントを読み取っていない

フォントがカスタム フォントではなく、Office プログラムに表示されない場合は、フォントが破損している可能性があります。 フォントを再インストールするには、「 macOS X: フォントの場所とその目的を参照してください。

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。