元の KB 番号: 2742644
現象
Outlook 2016 for Mac または Outlook for Mac 2011 では、ツール>アカウント>の高度な>デリゲートを開くと、次のエラーが表示されます。
サーバーからデリゲート情報を取得できませんでした。 後でもう一度やり直してください。
このエラーが発生した場合、デリゲート設定を変更したり、現在のデリゲートを表示したりすることはできません。
原因
この問題は、organizationから削除されたユーザー アカウントなど、代理人として追加された無効なユーザーが存在する場合に発生する可能性があります。
解決方法
Outlook for Windows で代理人からこの無効なユーザー アカウントを削除します。
Outlook 2010 や 2013 など、Outlook for Windows でユーザー アカウントを構成します。
[ファイル] タブで、[アカウント設定][デリゲート アクセス] > の順に選択します。
表示する代理人 (見つかりません) を探します。
この無効なデリゲートを選択し、[削除] を選択 します。