現象
Microsoft Outlook では、新しいクライアント専用メッセージ ルールを作成するか、既存のルールを変更します。 ルールを保存するか、[ ルールの管理] & [アラート ] ウィンドウを開いてルールを表示すると、次の一方または両方のエラー メッセージが表示されます。
-
このコンピューターの規則は、Microsoft Exchange の規則と一致しません。 保持できるルールのセットは 1 つだけです。 通常は、サーバー上でルールを保持する必要があります。 保持するルールはどれですか?
-
1 つ以上のルールを Microsoft Exchange にアップロードできず、非アクティブ化されています。 これは、一部のパラメーターがサポートされていないか、すべてのルールを格納するための領域が不足している可能性があります。
原因
この問題は、クライアント専用ルールが作成または変更され、グローバル アドレス一覧 (GAL) から選択された合計 20 人以上のユーザーが含まれる場合に発生します。
たとえば、次のスクリーンショットに示すルールは "(クライアントのみ)" です。このルールは、"from" ルールの条件に GAL から選択された 2 人のみが含まれているために機能します。 ただし、"from" 条件に 20 人以上のユーザーが含まれている場合、ルールによって問題が発生します。
注: この問題は、ルールのアクションによってルールがクライアント専用ルールになる場合に発生します。 たとえば、次のいずれかの規則でこの変更を行うことができます。
- カテゴリに割り当てる
- 完全に削除する
- 現時点でフォローアップのフラグ メッセージ
- メッセージ フラグをクリアする
- 印刷する
- サウンドを再生する
- 開封済みとしてマークする
- [新しい項目のアラート] ウィンドウに特定のメッセージを表示する
- デスクトップ アラートを表示する
回避策
この問題を回避するには、以下のいずれかの方法を使用します。
- 複数の同一ルールを作成し、ルールごとに 19 人以下を追加する
- クライアント専用ルールに含めるユーザーを含む 配布グループ を作成します。 次に、その配布グループをルールに追加します。