現象
Microsoft Outlook と Outlook for Microsoft 365では、一部の受信者は、テキスト本文にさまざまな言語の文字が混在する電子メール メッセージを受信します。 メッセージの読み込みに時間がかかる場合があります。
この問題は、次のメディアで発生する可能性があります。
- 領収書の読み取り
- Emailリコール
- 会議出席依頼
- IRM 電子メール メッセージ
原因
ベータ版の Windows Unicode UTF-8 サポート設定は、送信者によって有効になっています。 Outlook では、この設定はサポートされていません。
回避策
新しく作成されたアイテムでこの問題が発生しないようにするには、送信者は次の手順に従う必要があります。
- [システム 設定] ウィンドウを開きます。 これを行うには、タスク バーの通知領域にある [設定] ボタンを選択します。
- [ 時間 & 言語] を選択します。
- [ 言語] を選択します。
- [ 関連設定] で、[ 管理言語の設定] を選択します。
- [Unicode 対応でないプログラムの言語] 地域で [システム ロケールの変更] を選びます。
- [Beta: Use Unicode for UTF-8 worldwide language support チェック] ボックスをオフにします。
- コンピューターを再起動します。