ファイルを開いたりメールを送信したりすると、Outlook がエラーに応答しない、または Outlook がフリーズする
現象
Microsoft Outlook 2010 以降のバージョンでファイルを開くか、電子メール メッセージを送信すると、Outlook がフリーズするか、次のエラー メッセージが表示されます。
Outlook が応答しない
原因
この問題は、次の 1 つ以上の理由で発生します。
- 最新の更新プログラムをインストールしていません。
- Outlook が別のプロセスで使用されています。
- Outlook が電子メール メッセージ内の画像などの外部コンテンツを読み込んでいます。
- 以前にインストールしたアドインが Outlook に干渉しています。
- メールボックスが大きすぎます。
- AppData フォルダーがネットワークの場所にリダイレクトされています。
- Office のプログラムを修復する必要があります。
- Outlook のデータ ファイルが破損しているか壊れています。
- インストールしたウイルス対策ソフトウェアが古くなっているか、Outlook と競合しています。
- ユーザー プロファイルが破損しています。
- 別のプログラムが Outlook と競合しています。
注:
- この問題は、このセクションの 1 つ以上の理由で発生する可能性があります。 この問題を修正するには、「解決方法」セクションのトラブルシューティング手順に従う必要がある場合があります。
- これらの項目の多くは、Microsoft サポート/回復アシスタントによって自動的にチェックできます。 Microsoft サポート/回復アシスタントのシナリオは、新しい Outlook for Windows では利用できないことに注意してください。 自動チェックを開始するには、次の手順に従います。
- Outlook 高度な診断ツールをインストールします。
- ブラウザーに確認画面が表示されたら、[実行] を選択します。
- 生成されたレポートで、[見つかった問題] タブの項目を確認します。Outlook、Windows、およびコンピューターの構成の詳細については、[詳細表示] タブの設定を確認してください。
解決方法
この問題を解決するには、コンピューターが Outlook 2016 のシステム要件、Outlook 2013 のシステム要件、または Outlook 2010 のシステム要件を満たしていることを確認してください。
注:
これらの手順は、共通性と複雑性に基づいて特定の順序で提供されます。 指定された順序でこれらの手順を実行します。
手順 1 - 最新の更新プログラムをインストールする
コンピューターへの Office のインストールが最新でない可能性があります。 これは、推奨される更新プログラムを自動的にダウンロードしてインストールするように Windows Update がコンピューターに構成されていないことが原因である可能性があります。 重要な更新プログラム、推奨される更新プログラム、およびオプションの更新プログラムをインストールすることにより、古いファイルを置き換えて脆弱性を修正すると、問題を修正できることがよくあります。 最新の Office の更新プログラムをインストールするには、使用している Windows のバージョンのリンクをクリックしてから、記事の手順に従ってください。
- Windows 10 で Windows の更新プログラムをインストールする
- Windows 8.1 用の Windows Update に関する FAQ
- Windows 7 で Windows の更新プログラムをインストールする
- Windows Vista で Windows の更新プログラムをインストールする
- Windows XP で Windows の更新プログラムをインストールする
Outlook の最新の更新プログラムがインストールされていることを確認してください。 詳細については、「How to install the latest applicable updates for Microsoft Outlook (米国英語のみ)」を参照してください。
手順 2 - Outlook が別のプロセスで使用されていないことを確認する
Outlook の古いアイテムの整理機能を使用したり、モバイル デバイスで Outlook に同期したりすると、パフォーマンスが低下する可能性があります。 これは、これらのプロセスが多数のリソースを使用する可能性があるためです。
Outlook が別のプロセスで使用されている場合、この情報が画面の下部にあるステータス バーに表示されます。 Outlook の使用中にその他のアクションを実行しようとすると、Outlook が応答しない可能性があります。 別のアクションを試行する前に、処理中のタスクでジョブを終了させてください。
手順 3 - 外部コンテンツによって引き起こされた問題を確認する
この問題を解決するには、以下のいずれかの方法を使用します。
- Outlook が外部コンテンツをダウンロードしないようにします。 これを行うには、[ファイル] > [オプション] > [セキュリティ センター] > [自動ダウンロード] の順に移動し、次の 2 つのオプションを選択します。
- HTML 電子メール オプションで画像や他のコンテンツを自動的にダウンロードしない。
- 電子メールの編集、転送、返信時にコンテンツをダウンロードする前に警告を表示する。
- このような電子メールを外部ソースで送信しないようにしてください。
手順 4 - アドインで発生する可能性のある問題を調査する
アドインを使用するとユーザー エクスペリエンスを向上させることができますが、Outlook に干渉したり、競合したりする可能性があります。 アドインを実行せずに Outlook を起動してみてください。
アドインなしで Outlook を起動する方法
- オペレーティング システムに応じて、次の手順を実行します。
- Windows 8 を実行している場合は、画面の右端から中央にスワイプし、[検索] をタップします。 (マウスを使用している場合は、画面の右上隅をポイントし、マウス ポインターを下に移動して、[検索] を選択します。) 検索ボックスに「ファイル名を指定して実行」と入力し、[ファイル名を指定して実行] をタップまたは選択します。
- Windows 10、Windows 7、または Windows Vista を実行している場合は、[スタート] を選択します。
- Windows XP を実行している場合は、[スタート]、[ファイル名を指定して実行] の順に選択します。
- 「Outlook.exe /safe」と入力し、[OK] を選択します。
- 問題が解決した場合は、[ファイル] メニューの [オプション] を選択し、[アドイン] を選択します。
- [COM アドイン] を選択し、[設定] をクリックします。
- 一覧内のすべてのチェック ボックスをオフにし、[OK] を選択します。
- Outlook を再起動します。
Outlook を再起動しても問題が発生しない場合は、アドインの 1 つが問題の原因である可能性があります。 問題が発生するまでアドインを 1 つずつ復元して、問題の原因となっているアドインを特定します。
手順 5 - メールボックスが大きすぎるかどうかを確認する
メールボックスのサイズが大きくなると、各フォルダーを開くためにより多くのリソースが必要になります。 1 つのフォルダーに多数のアイテムがある場合、特定の操作中にパフォーマンスの問題が発生する可能性があります。 詳細については、「キャッシュ モードの .ost ファイルまたは .pst ファイル内のアイテムまたはフォルダーが多すぎる場合の Outlook のパフォーマンスの問題」を参照してください。
大きいフォルダー内の複数のアイテムを別々のフォルダーに移動するか、古いアイテムの整理機能を使用してそれらのアイテムをアーカイブすることをお勧めします。
フォルダーを作成する方法
[フォルダー] タブで、[新規] グループにある [新しいフォルダー] を選択します。
[名前] ボックスで、フォルダーの名前を入力します。
[フォルダーを作成する場所] の一覧で、新しいフォルダーの場所を選択します。
注:
新しいフォルダーは、選択したフォルダーのサブフォルダーになります。
[OK] を選択します。
Outlook データ ファイルのサイズを縮小してメールボックスを管理するには、「Outlook データ ファイル (.pst および .ost) のサイズを小さくする」を参照してください。
古いアイテムの整理機能を使用してメールボックスを管理するには、「古いアイテムの整理の設定について」を参照してください。
手順 6 - AppData フォルダーがネットワークの場所にリダイレクトされているかどうかを確認する
Outlook は、電子メールの署名やスペル チェック辞書などの特定のデータを AppData フォルダーに保存します。 ネットワークのパフォーマンスが遅い場合、Outlook では AppData ディレクトリへの読み取りおよび書き込み操作が完了するまで待機する必要があります。
AppData ディレクトリのリダイレクトを無効にする方法
Outlook を終了します。
レジストリ エディターを起動します。 それには、使用している Windows のバージョンに応じて、以下のいずれかの方法を使用します。
- Windows 10 または Windows 8: Windows キーを押しながら R キーを押して [ファイル名を指定して実行] ダイアログ ボックスを開きます。 「regedit.exe」と入力し、[OK] をクリックします。
- Windows 7: [スタート] を選択し、検索ボックスに「regedit.exe」と入力し、Enter キーを押します。
レジストリ エディターで、次のサブキーを見つけて選択します。
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
AppData 値を見つけてダブルクリックします。
[値のデータ] ボックスに適切なパスを入力し、[OK] を選択します。
%USERPROFILE%\AppData\Roamingレジストリ エディターを終了します。
手順 7 - Office のプログラムを修復する
Outlook のフリーズや応答しないなどの問題を解決するために、Office のプログラム ファイルを自動的に修復できます。
Office を自動的に修復する方法
- 実行中の Microsoft Office のプログラムをすべて終了します。
- [コントロール パネル] を開き、[プログラムの追加と削除] (Windows XP を実行している場合) または [プログラムと機能] (Windows 10、Windows 8、Windows 7、または Windows Vista を実行している場合) を開きます。
- インストールされているプログラムの一覧で、[Microsoft Office 2016]、[Microsoft Office 2013]、または [Microsoft Office 2010] を右クリックし、[修復] を選択します。
手順 8 - Outlook のデータ ファイルを修復する
Outlook をインストールすると、受信トレイ修復ツール (scanpst.exe) も PC にインストールされます。 受信トレイ修復ツールは、Outlook のデータ ファイルをスキャンし、エラーを修復することで問題を解決できます。 受信トレイ修復ツールを使用するには、Outlook を終了し、「Outlook データ ファイル (.pst および .ost) を修復する」の手順に従います。
手順 9 - ウイルス対策ソフトウェアが最新であるか、Outlook と競合していないかを確認する
ウイルス対策ソフトウェアが最新でない場合、Outlook が正しく機能しない可能性があります。
ウイルス対策ソフトウェアが最新かどうかを確認する方法
ウイルス対策ソフトウェアの製造元は、作成された新しいウイルスに対応するために、インターネットからダウンロードできる更新プログラムを定期的に提供しています。 ウィルス対策ソフトウェアの製造元の Web サイトにアクセスして、最新の更新プログラムをダウンロードします。
ウイルス対策ソフトウェアの製造元の一覧については、「コンシューマー向け Windows 用ウイルス対策ソフトウェア プロバイダー」を参照してください。
ウイルス対策ソフトウェアが Outlook と競合するかどうかを確認する方法
ウイルス対策ソフトウェアに Outlook との統合が含まれている場合、パフォーマンスの問題が発生する可能性があります。 ウイルス対策ソフトウェア内のすべての Outlook 統合を無効にすることができます。 または、Outlook にインストールされているウイルス対策ソフトウェア アドインを無効にすることもできます。
重要
ウイルス対策の設定を変更すると、PC がウイルス、詐欺、または悪意のある攻撃に対して脆弱になる可能性があります。 ウィルス対策設定を変更することはお勧めしません。 この回避策は、自己の責任において使用してください。
Outlook との統合を除外するように、または Outlook でのスキャンを除外するようにソフトウェアを構成する方法を決定するには、ウイルス対策ソフトウェアの製造元に連絡する必要がある場合があります。
注:
Outlook の使用中に .pst、.ost、オフライン アドレス帳 (.oab)、またはその他の Outlook ファイルのファイルレベルのウイルス スキャンも実行する場合は、「Outlook 2010 のウイルス対策スキャンを計画する」または「Outlook 2016 for Windows を展開するための計画に関する考慮事項」を参照してください。
手順 10 - Outlook でユーザー プロファイルを作成する
ユーザー プロファイルを作成するには、次の手順に従います。
[コントロール パネル] で、[プログラム]、[ユーザー アカウント]、[メール] の順に選択してメール アイテムを開きます。
[プロファイルの表示] を選択します。
削除するプロファイルを選択し、[削除] を選択します。
[追加] を選択します。
[プロファイル名] ダイアログ ボックスに、プロファイルの名前を入力します。
ユーザー名、プライマリ SMTP アドレス、パスワードを指定します。 さらに [次へ] を選択します。
次のメッセージが表示される場合があります。
<alias@domain server> の設定のために、この Web サイトにアクセスすることを許可しますか?このメッセージで、[この Web サイトについては今後このメッセージを表示しない] チェック ボックスをオンにし、[許可] を選択します。
手順 11 - 選択的スタートアップを実行する (上級ユーザー)
通常のスタートアップ操作で Windows を起動すると、一部のアプリケーションとサービスが自動的に起動し、バックグラウンドで実行されます。 これらのアプリケーションとサービスは、Outlook に干渉する可能性があります。 選択的スタートアップまたは「クリーン ブート」プロセスは、アプリケーションの競合によって引き起こされる問題を特定するのに役立ちます。
システム構成で [選択的スタートアップ] オプションを使用する場合は、サービスとスタートアップ プログラムを個別にオンまたはオフにし、次回コンピューターを起動する際に問題が発生するかどうかを確認できます。 [システム構成] でチェック ボックスをオンにすると、コンピューターの再起動時に関連するサービスまたはスタートアップ プログラムが実行されます。 チェック ボックスがオフの場合、コンピューターを再起動してもサービスまたはスタートアップ プログラムは実行されません。
この手順に従って、消去プロセスを使用して、Windows 10、Windows 8、Windows 7、または Windows Vista の問題を特定します。
注:
クリーン ブートの実行の詳細については、「Windows でクリーン ブートを実行する方法」を参照してください。
選択的スタートアップを実行する方法
[コントロール パネル] で、[システムとセキュリティ] を選択し、[管理ツール] を選択して、[システム構成] をダブルクリックします。
注:
管理者のパスワードを要求するダイアログ ボックスが表示された場合はパスワードを入力して [OK] をクリックし、確認を要求するダイアログ ボックスが表示された場合は [続行] をクリックします。
[全般] タブを選択し、[スタートアップのオプションを選択] を選択して、[システム サービスを読み込む] および [スタートアップの項目を読み込む] チェック ボックスをオフにします。
[システム サービスを読み込む] チェック ボックスをオンにし、[OK]、[再起動] の順に選択します。
コンピューターを再起動した後に問題が再発する場合は、必要に応じて、次のタスクのいずれかまたは両方を実行します。
問題の原因となっているシステム サービスを特定するには
[システム構成] で、[サービス] タブを選択し、[すべて無効] を選択し、一覧表示されている最初のサービスのチェック ボックスをオンにして、コンピューターを再起動します。
注:
問題が再発しない場合は、問題の原因として最初のサービスを消去できます。
最初のサービスを選択した状態で、2 番目のサービスのチェック ボックスをオンにして、コンピューターを再起動します。
問題が再現されるまで、このプロセスを繰り返します。
注:
問題を再現できない場合は、問題の原因であるシステム サービスを消去できます。
問題の原因となっているスタートアップ項目を特定するには
[システム構成] で、[全般] タブを選択し、[スタートアップの項目を読み込む] チェック ボックスをオンにします。
[スタートアップ] タブを選択し、[すべて無効] を選択し、一覧表示されている最初のスタートアップ項目のチェック ボックスをオンにして、コンピューターを再起動します。
注:
問題が再発しない場合は、問題の原因として最初のスタートアップ項目を消去できます。
最初のスタートアップ項目を選択した状態で、2 番目のスタートアップ項目のチェック ボックスをオンにして、コンピューターを再起動します。 問題が再現されるまで、このプロセスを繰り返します。
手順 12 - Windows ユーザー プロファイルを作成する (上級ユーザー)
ユーザー プロファイルは、コンピューターの外観とパフォーマンスをカスタマイズできるようにする設定のコレクションです。 これには、デスクトップの背景、スクリーン セーバー、サウンド設定、およびその他の機能の設定が含まれています。 ユーザー プロファイルは、Windows にログオンするときに個人設定が使用されていることを確認するのに役立ちます。
この問題の原因がユーザー プロファイルの破損であるかどうかを判断するには、ユーザー プロファイルを作成して、新しいプロファイルを使用したときに問題が引き続き発生するかどうかを確認します。
Windows 8 で破損したユーザー プロファイルを修復する方法
手順 1 - ユーザー アカウントを作成する
ユーザー プロファイルを作成するには、最初にユーザー アカウントを作成する必要があります。 新しいアカウントが作成されると、プロファイルも作成されます。
画面の右端から中央にスワイプし、[検索] をタップします。 (マウスを使用している場合は、画面の右上隅をポイントし、マウス ポインターを下に移動し、[検索] を選択します。) 検索ボックスに「コマンド プロンプト」と入力し、[コマンド プロンプト] を右クリックし、[管理者として実行] を選択します。
注:
管理者のパスワードを要求するダイアログ ボックスが表示された場合はパスワードを入力して [OK] をクリックし、確認を要求するダイアログ ボックスが表示された場合は [続行] をクリックします。
「net user UsernamePassword /add」と入力し、Enter キーを押します。
手順 2 - 古いファイルを新しいユーザー プロファイルにコピーする** プロファイルを作成したら、既存のプロファイルからファイルをコピーできます
注:
これらの手順を完了するには、コンピューターに少なくとも 3 つのユーザー アカウントが必要です。 これには、作成した新しいアカウントが含まれます。
作成したユーザーまたはファイルのコピー元のユーザー以外のユーザーとしてログオンします。
[コントロール パネル] で、[デスクトップのカスタマイズ] を選択し、[フォルダー オプション] を選択します。
[表示] タブを選択し、[隠しファイル、隠しフォルダー、および隠しドライブを表示する] を選択します。
[保護されたオペレーティング システム ファイルを表示しない] チェック ボックスをオフにし、[はい] を選択して確認し、[OK] を選択します。
エクスプローラーを開きます。 これを行うには、画面の右端から中央にスワイプし、[検索] をタップします。 (マウスを使用している場合は、画面の右上隅をポイントし、マウス ポインターを下に移動し、[検索] を選択します。) 検索ボックスに「エクスプローラー」と入力し、[アプリ] をタップまたは選択し、[エクスプローラー] をタップまたは選択します。 検索ボックスに「コマンド プロンプト」と入力し、[コマンド プロンプト] を右クリックし、[管理者として実行] を選択します。
C:\Users\Old_Username フォルダーを見つけます。C は Windows がインストールされているドライブ、Old_Username はファイルのコピー元のプロファイルの名前です。
次のファイルを除き、このフォルダー内のすべてのファイルとフォルダーを選択します。
- Ntuser.dat
- Ntuser.dat.log
- Ntuser.ini
[編集] メニューの [コピー] を選択します。
注:
[編集] メニューが表示されていない場合は、Alt キーを押します。
C:\Users\New_Username フォルダーを見つけます。C は Windows がインストールされているドライブ、New_Username は、この方法で前に作成したユーザー プロファイルの名前です。
[編集] メニューの [貼り付け] を選択します。
ログオフしてから、新しいユーザーとして再度ログオンします。
注:
電子メール プログラムに電子メール メッセージがある場合は、古いプロファイルを削除する前に、電子メール メッセージとアドレスを新しいユーザー プロファイルにインポートする必要があります。 すべてが正常に機能している場合は、古いプロファイルを削除できます。
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