Outlook では、最初の起動時にエラー メッセージが表示されます

現象

Microsoft Exchange メール アカウントを Microsoft Outlook に正常に追加し、初めて Outlook を起動すると、次のエラー メッセージが表示されます。

予期しないエラーが発生しました。

原因

このエラーは、次のスクリーンショットに示すように、Windows ユーザー プロファイルに Unicode 文字が含まれている場合に発生します。

Unicode 文字を持つ Windows ユーザー プロファイル名へのパスのスクリーンショット。

Windows デバイスが AzureAD に参加していて、AzureAD アカウントを使用して Windows にサインインする場合、Windows ユーザー プロファイルは AzureAD 表示名で構築されます。 AzureAD の表示名に Unicode 文字が含まれている場合は、Windows ユーザー プロファイル名にも使用されます。

解決方法

この問題を解決するには、リージョン設定を変更します。

  1. コントロール パネルを開き、[日付、時刻、または数値の形式を変更する] を選択します。

  2. [管理] タブの [リージョン] ダイアログ ボックスで、[システム ロケールの変更] を選択します。

  3. [リージョン設定] ダイアログ ボックスで、[Beta: Use Unicode UTF-8 for worldwide language support]\(ベータ: Unicode UTF-8 を使用する\) のチェック ボックスを選択します。

    [リージョン設定] ダイアログ ボックスのスクリーンショット。ベータ版の [チェック] ボックスが選択されています。グローバル言語のサポートに Unicode UTF-8 を使用します。

  4. [ OK] を選択 し、メッセージが表示されたら Windows を再起動します。

  5. Outlook を起動します。 エラー メッセージが表示されずに開始されます。

  6. [リージョンの設定] ダイアログ ボックスをもう一度開き、[ベータ版: 世界中の言語サポートに Unicode UTF-8 を使用する] のチェック ボックスをオフにして、コンピューターを再起動します。
    この手順は、ベータ オプションとコンピューターにインストールされているアプリケーションとの間の潜在的な互換性の問題を回避するために推奨されます。