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ファイルを開くと、"インターネットのセキュリティ設定で 1 つ以上のファイルが開くことができませんでした" というエラーが表示される

警告

廃止され、サポート対象外となった Internet Explorer 11 デスクトップ アプリケーションは、特定のバージョンの Windows 10 で Microsoft Edge の更新プログラムを通じて完全に無効になります。 詳細については、「 Internet Explorer 11 デスクトップ アプリの廃止に関する FAQ」を参照してください。

この記事では、Windows 7 で Internet Explorer を使用してファイルを開いたときに発生するエラー メッセージを解決する方法について説明します。

元の製品バージョン: Internet Explorer、Windows 7
元の KB 番号: 2588679

症状

Windows 7 で Internet Explorer を使用してファイルを開こうとすると、次のエラー メッセージが表示されます。

これらのファイルを開くことができません。
インターネットのセキュリティ設定で、1 つ以上のファイルを開くことができません。

エラー メッセージ ダイアログ ボックスのスクリーンショット。

原因

この問題は、次の条件が当てはまるために発生する可能性があります。

  • 開こうとしているファイルの種類は安全でないと見なされます。
  • 起動アプリケーションと安全でないファイル セキュリティ設定は、ファイルの送信元に関連付けられているゾーンに対して [無効] に設定されます。

解決策 1: Internet Explorer のセキュリティ ゾーンの設定を既定のレベルにリセットする

Internet Explorer セキュリティ ゾーンの設定を既定のレベルにリセットするには、次の手順に従います。

  1. Internet Explorer を起動します。
  2. [ ツール] をクリックし、[ インターネット オプション] をクリックします。
  3. [ セキュリティ ] タブをクリックします。
  4. すべてのゾーンを既定のレベルにリセット をクリックし、OK をクリックします。

解決策 2: Internet Explorer の設定をリセットする

注釈

この記事の手順では、問題が完全に解決されない場合があります。 たとえば、現在の Internet Explorer 設定がグループ ポリシー オブジェクト (GPO) によって適用されている場合、これらの手順で問題が解決されない可能性があります。 この記事で説明されている問題の解決に関してさらにサポートが必要な場合は、Microsoft カスタマー サポートにお問い合わせください。

詳細

Windows XP Service Pack 2 以降のバージョンを実行しているローカル コンピューターにファイルをダウンロードすると、セキュリティ ゾーン識別子がファイルのプロパティと共に格納されます。 この識別子は、ファイルが取得された Internet Explorer セキュリティ ゾーンに対応します。

ダウンロードしたファイルが安全でないファイルの種類として識別されると、対応するセキュリティ ゾーンの [アプリケーションの起動] と [安全でないファイル ] オプションに対して、 有効プロンプト、または 無効の 3 つのオプションのいずれかが照会されます。 [アプリケーションの 起動と安全でないファイル ] オプションが [無効] に設定されている場合は、[現象] セクションに記載されているダイアログが表示されます。

安全でないファイルの種類の詳細については、次を参照してください。

ファイルにゾーン識別子を適用するために使用されるプロセスの詳細については、「 Microsoft Windows の添付ファイル マネージャーに関する情報」を参照してください。

Internet Explorer セキュリティ ゾーンの詳細については、「 高度なユーザーの Internet Explorer セキュリティ ゾーンのレジストリ エントリ」を参照してください。