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Microsoft Dynamics CRM 電子メール ルーター構成マネージャーで、リモート サーバーからエラー (440) ログイン タイムアウト エラーが返されました

この記事では、Microsoft Dynamics CRM 電子メール ルーター構成マネージャーで Test Access を選択すると、リモート サーバーがエラー (440) ログイン タイムアウト エラーを返したを受け取る問題の解決策について説明します。

適用対象: Microsoft Dynamics CRM 2011
元の KB 番号: 954047

症状

Microsoft Dynamics CRM 電子メール ルーター構成マネージャーで Test Access を選択すると、次のエラーが表示されます。

受信状態: 失敗 - リモート サーバーがエラーを返しました: (440) ログイン タイムアウト

原因

このエラーは、フォーム基本認証が有効になっているために発生します。

解決方法

Exchange 2003 の場合

  1. Exchange Server で Start を選択し、[すべてのプログラム選択Microsoft Exchange を選択し、System Manager を選択します。
  2. First Organization (Exchange)を展開し、Serversを展開し、サーバー名を展開し、Protocolsを展開して、HTTPを展開します。
  3. Exchange Virtual Server を右クリックしPropertiesを選択します。
  4. [Settings] タブを選択し、フォーム ベースの認証を有効にするのチェックを外します。

Exchange 2007 の場合

  1. Exchange Server で Start を選択し、 Run を選択し、「 inetmgr」と入力して、 OK を選択します。
  2. サーバー名を展開し、 Sites を展開して、Web サイトを展開します。
  3. Exchange仮想ディレクトリを選択し、[機能] ビューの [セキュリティ] セクションで [認証をダブルクリックし、 Form Authenticationを右クリックし、 Disableを選択します。
  4. ExAdmin 仮想ディレクトリに対して手順 3 を実行します。