この記事では、Dynamics CRM Online にサインインするときに発生するエラーの解決策について説明します。
適用対象:Microsoft Dynamics CRM Online
元の KB 番号: 2652895
症状
現象 1
Microsoft Office サービス ポータルから CRM Online にアクセスすると、次のエラー メッセージが表示されます。
ユーザー
username@organization.onmicrosoft.com
は組織 "OrganizationName" に属していません。 組織名を確認して、もう一度やり直してください。現象 2
Windows Live ID を使用して CRM Online にアクセスすると、次のエラー メッセージが表示されます。
この組織のメンバーではありません
ユーザー (liveidusername@live.com
) は組織 "OrganizationName" に属していません。 組織名を確認し、もう一度サインインを試みます。
原因
原因 1
これは、Windows Live ID を使用している Dynamics CRM Online 組織にサインインした後、Office 365 サービスに関連付けられているユーザー ID を使用して Dynamics CRM 組織にサインインしようとしているためです。 Internet Explorer ブラウザー セッションで使用される Cookie は、以前の資格情報を使用してサインインしようとしています。
原因 2
これは、Office 365 サービスに関連付けられているユーザー ID を使用して Dynamics CRM Online 組織にサインインした後、Windows Live ID を使用している Dynamics CRM 組織にサインインしようとしているためです。 Internet Explorer ブラウザー セッションで使用される Cookie は、以前の資格情報を使用してサインインしようとしています。
解決方法
いずれかの問題を解決するには、次のいずれかの解決策を使用します。
解決策 1:
エラーが表示 ページの [サインアウト ] ボタンを選択します。 次に、正しいサインインを使用してログインし直して、Dynamics CRM Online 組織にアクセスします。
解決策 2:
Internet Explorer をPrivateBrowsing モードで起動します。 次に、Dynamics CRM Online 組織にアクセスしてみてください。
詳細
この問題は、Dynamics CRM Online の今後のリリースで対処される予定です。