元の KB 番号: 2785498
症状
Microsoft Outlook は自動的にアカウントを正常に設定できません。 テスト E-mail 自動構成ツールを使用すると、ログタブに次のような出力が表示されます。
- Outlook 2013
Contoso.comのローカル自動検出の開始
Contoso.com のローカル自動検出が失敗しました (0x8004005)
- Outlook 2010
Contoso.comのローカル自動検出の開始
Contoso.com のローカル自動検出が失敗しました (0x8004010F)
原因
この問題は、次のレジストリのサブキーが存在しており、空の場合に発生する可能性があります。
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot
注意
このサブキーでは、x.0 は Outlook 2013 では 15.0、Outlook 2010 では 14.0 です。
解像度
重要
このセクション、方法、またはタスクには、レジストリを変更する方法を説明する手順が含まれています。 レジストリを誤って変更すると、重大な問題が発生する可能性があります。 したがって、これらの手順を注意深く守ってください。 保護を強化するために、レジストリを変更する前にバックアップしてください。 その後、問題が発生した場合は、レジストリを復元することができます。 レジストリのバックアップと復元方法についての詳細は、Windowsでレジストリをバックアップして復元する方法をご覧ください。
次の手順に従って\Bootサブキーを削除してください。
Outlookが実行中の場合は終了してください。
スタートを選択し、次に実行を選択します。 開くボックスにregeditコマンドをコピー&ペースト(または入力)し、Enterキーを押します。
以下のレジストリの場所を見つけてください。
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot
注意
このサブキーでは、x.0 は Outlook 2013 では 15.0、Outlook 2010 では 14.0 です。
レジストリキーが存在する場合、次の手順に従って削除します。
次のレジストリサブキーを選択してください:
HKEY_CURRENT_USER\Software\Microsoft\Office\c.0\Outlook\AutoDiscover\Boot
注意
このサブキーでは、x.0 は Outlook 2013 では 15.0、Outlook 2010 では 14.0 です。
[ 編集 ] メニューの [ 削除] を選択します。
削除確認のプロンプトが表示されたら、はいを選択してください。
レジストリエディターを終了します。
Outlook を起動する
詳細情報
OutlookでAutoDiscoverが失敗した理由を特定するために、テストメール自動構成ツールを使用してください。 この手順を実行するには、以下のステップに従ってください。
- Outlook を起動する
- Ctrlキーを押しながら、通知領域のOutlookアイコンを右クリックして、Test E-mail AutoConfigurationを選択してください。
- [電子メール アドレス] ボックスに正しい メール アドレス があることを確認します。
- テスト E-mail 自動構成 ウィンドウで、Guessmart を使用 チェック ボックスと、安全な Guessmart 認証 チェック ボックスをオフにします。
- [ 自動検出の使用 ] チェック ボックスをオンにし、[ テスト] を選択します。
注意
一部のケースでは、特定の条件下で、AppSenseソフトウェアが\Boot
レジストリのサブキーを再作成することを顧客が報告しています。 しかし、これは必ずしも起こるとは限らない。 仮想環境でAppSenseソフトウェアが使用されており、管理者がそのソフトウェアが\Boot
レジストリのサブキーを再作成する可能性があると考える場合、管理者はAppSenseにサポートを依頼する必要があります。
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