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OneDrive をインストールまたはアクセスするときのエラー 0x80070005

現象

Microsoft OneDrive をインストールまたはアクセスしようとすると、試行が失敗し、エラー コード0x80070005が返されます。

メモ この問題は、職場または学校アカウントの OneDrive で フォルダー バックアップ (既知のフォルダー移動) 機能を設定するときにも発生する可能性があります。

原因

このエラーは、次の理由で発生します。

この問題を解決するには、指定した順序で次の方法を試してください。

オプション 1: 使用可能な Windows 更新をインストールする

  1. [ スタート] を選択し、「 更新プログラム」と入力し、[ 更新プログラムの確認] を選択します。
  2. 使用可能なすべての Windows 更新プログラムをインストールします。
  3. 更新プログラムがインストールされたら、Windows ロゴ キー ( )+R キーを押して、[ 実行 ] ダイアログ ボックスを開きます。
  4. と入力 %localappdata%\Microsoft\OneDrive\updateし、[ OK] を選択します
  5. [OneDriveSetup.exe] をダブルクリックして、最新バージョンの OneDrive をインストールします。

オプション 2: 既知のフォルダー移動を許可するようにグループ ポリシー設定を構成する

  1. [スタート] を選択し、検索ボックスに「gpedit.msc」と入力して、ローカル グループ ポリシー エディターを開きます。
  2. [ユーザー構成>] [管理用テンプレート] デスクトップを>見つけます。
  3. 右側のウィンドウで、[ ユーザーがプロファイル フォルダーを手動でリダイレクトできないようにする] をダブルクリックします。
  4. [ 未構成] を選択し、[ OK] を選択します

メモorganizationでこのグループ ポリシー設定が [有効] に設定されている場合、ローカルのグループ ポリシー設定が上書きされます。

オプション 3: OneDrive をリセットする

OneDrive をリセット すると、同期の問題が解決されることがあります。 このアクションにより、すべての OneDrive 設定がリセットされます。 OneDrive は、リセット後に完全同期を実行します。

オプション 4: OneDrive を再インストールする

OneDrive を再インストールすると 、すべての OneDrive 設定もリセットされ、同期の問題が解決されることがあります。 OneDrive は、再インストール後に完全同期を実行します。