現象
Microsoft OneDrive にサインインしようとすると、サインインできません。エラー コード 0x8004de85または0x8004de8aが表示されます。
原因
この問題は、アカウントが見つからないなどの問題が OneDrive アカウントに影響を与える場合、または職場または学校アカウントの資格情報を使用して個人の Microsoft アカウントにサインインしようとすると不一致が発生する可能性があります (またはその逆)。
この問題を解決するには、次の解決策を試してください。
解決策 1: 正しい OneDrive アカウントを使用していることを確認する
個人の Microsoft アカウントまたは Microsoft 365 アカウントにサインインして、認証の問題がないことを確認します。 次に、次の手順に従って、OneDrive アカウントをチェックします。
タスク バーの通知領域で OneDrive アイコン (
) を選択します。
注:
OneDrive アイコンを表示するには、通知領域の横にある [非表示のアイコンを表示する] 矢印 (
) を選択する必要がある場合があります。 アイコンが表示されない場合は、OneDrive が実行されていない可能性があります。 OneDrive を起動するには、[ スタート] を選択し、検索ボックスに 「OneDrive 」と入力し、検索結果で [OneDrive ] を選択します。
[ ヘルプ & 設定 (
) を選択し、[設定] を選択 します。
[ アカウント ] タブで、正しいアカウントまたは予想されるアカウントが表示されていることを確認します。 それ以外の場合は、正しいアカウントを使用して OneDrive にサインインします。
解決策 2: OneDrive をリセットする
OneDrive 同期 アプリをリセットするには、次の手順に従います。
- タスク バーの通知領域で、 OneDrive アイコン (
) を右クリックします。
- [ ヘルプ & 設定 ] (
) を選択し、[ OneDrive の終了] を選択します。
- [スタート] アイコンを選択し、「cmd」と入力し、検索結果で [コマンド プロンプト] を右クリックし、[管理者として実行] を選択します。
-
%localappdata%\Microsoft\OneDrive\onedrive.exe /reset
コマンドを実行します。 - OneDrive 同期 アプリを再起動し、職場または学校アカウントを使用してサインインします。
解決策 3: アカウントに有効なライセンスが割り当てられていることを確認する
organizationがユーザー向けに OneDrive を購入した方法によっては、割り当てられた OneDrive ライセンスがなくなったり、ライセンスが期限切れになったりすることがあります。
メモ次の手順は、organizationの Microsoft 365 管理者が完了する必要があります。
- Microsoft 365 管理センターで、[ユーザー] [アクティブ なユーザー] の順に選択します>。
- 問題が発生しているユーザーを選択します。
- ユーザー ウィンドウで、[ ライセンスとアプリ] を選択します。
- [ライセンス] セクションを展開し、OneDrive for Business ライセンスがユーザーに割り当てられていることを確認します。
注:
複数のユーザーに問題が発生した場合、サブスクリプションの有効期限が切れている可能性があります。 サブスクリプションの状態をチェックするには、Microsoft 365 管理センターを開き、[製品の課金>] を選択します。