現象
Microsoft OneDrive にサインインできません。次のエラー メッセージが表示されます。
申し訳ございません。OneDrive に問題が発生しました。 コンピューターを再起動してください。 問題が解決しない場合は、OneDrive を再インストールしてください。 (エラー コード: 0x8004def4)
原因
この問題は、さまざまな理由で発生する可能性があります。 これには、フォルダー名の競合などの条件や、OneNote アプリケーションを経由せずに既存の OneNote ノートブックを OneDrive 同期 アプリと同期するなどの状況が含まれます。
解決方法
フォルダー名の競合または OneNote ノートブックの同期によって発生する問題を解決するには、Microsoft サポートと Recovery Assistant を使用します。
[OneDrive for Business>次へ] を選択します。
[ OneDrive ファイルの同期にヘルプが必要] を選択し、[ 次へ] を選択します。
アシスタントが問題を解決できない場合、原因は同期の競合以外の可能性があります。 この場合は、 OneDrive をリセットしてみてください。 問題が解決しない場合は、 OneDrive をアンインストールし、 再インストールします。