現象
Microsoft OneDrive にサインインしようとすると、サインインできません。エラー コード 0x8004def7が表示されます。
原因
この問題には、次の原因が考えられます。
- OneDrive ストレージがストレージ制限を超えました。
- アカウントが一時停止されました。
- OneDrive 同期 アプリに構成の問題があります。
解決方法
この問題を解決するには、次の方法を試してください。 1 つのメソッドが機能しない場合は、次のメソッドを試してください。
OneDrive ストレージを確認 して、使用した領域を確認します。 ストレージの制限を超えた場合、またはストレージ制限に近づいている場合は、 OneDrive のファイルまたはフォルダーを削除 して領域を解放します。
OneDrive のリンクを解除して再リンクします。 このメソッドは、既存のOneDrive 同期アプリ構成の問題を解決できます。
OneDrive をリセットします。 このメソッドは、すべての OneDrive 設定をリセットし、同期の問題を解決することがあります。 OneDrive はリセット後に完全同期を実行します。
Skype、Xbox、Hotmail、または Outlook.com アカウントをお持ちの場合は、OneDrive アカウントもあります。 他の Microsoft サービスにアクセスした場合でも、12 か月で OneDrive アカウントにアクセスしていない場合、またはストレージ制限を超えた場合、OneDrive アカウントは凍結されます。 アカウントが凍結されている理由を判断し、アカウントの凍結を解除する方法については、「OneDrive アカウントが凍結されたときの意味」を参照してください。