現象
organizationのユーザーは Microsoft OneDrive にサインインできません。次のエラー メッセージが表示されます。
このサービスにアクセスすることはできません。 詳細については、IT 部門にお問い合わせください。 (エラー コード: 0x8004e4d0)。
原因
この問題は通常、サイト ユーザー ID の不一致が原因で発生します。
この問題は、ユーザー アカウントがMicrosoft 365 管理センターまたは Active Directory (ディレクトリ同期シナリオ) で削除され、同じユーザー プリンシパル名 (UPN) が異なる ID 値を使用してアカウントが再作成された場合に最も頻繁に発生します。 そのユーザーがサイト コレクションや OneDrive にアクセスしようとしたときに、ユーザーの ID は間違ったものになります。
もう 1 つのシナリオには、Active Directory 組織単位 (OU) とのディレクトリ同期が関連します。 この問題は、ユーザーが既に SharePoint にサインインしていて、別の OU に移動され、SharePoint と再同期されている場合に発生する可能性があります。
解決方法
この問題を解決するには、新しい UPN が存在するかどうかを確認します。 新しい UPN が存在する場合は、新しい UPN を削除し、元の UPN を復元します。
この手順の使用に慣れていない場合は、問題を解決する自動ソリューションについて、「SharePoint または OneDrive のサイト ユーザー ID の不一致を修正する」を参照してください。