既定のブラウザーが Google Chrome の場合、会議リンクをクリックしても Lync または Skype for Business クライアントが起動しない
現象
次のような状況で問題が発生します。
- Google Chrome は既定のブラウザーとして構成されています。
- Google Chrome のインストールがバージョン 42 以降にアップグレードされています。
- [Lync 会議に参加する] または [Skype 会議に参加する] リンクをクリックして会議に参加しようとすると、次のいずれかの条件が満たされます。
Microsoft Outlook 2013以外のアプリケーション内のリンクをクリックします。
会議の開催者は、Outlook Lync または Skype for Business会議プラグインを使用して会議を作成しませんでした。
会議の開催者は、送信メール メッセージのトランスポートニュートラル カプセル化形式 (TNEF) を保持するようにオプションを構成していない別のorganizationから送信されます。 詳細については、次の Outlook Web サイトを参照してください。
このシナリオでは、[Lync 会議に参加する] または [Skype 会議に参加する] リンクをクリックすると、ローカルにインストールされた Lync または Skype for Business クライアントが起動することが想定されます。 代わりに、既定の Web ブラウザーが起動し、Lync Web アプリまたは Skype for Business Web アプリ Web ページに移動します。 その後、プラグインのインストールを求めるメッセージが表示されるか、Web エクスペリエンスを使用して会議に参加します。
原因
この問題は、既定では、更新されたバージョンの Google Chrome が非推奨となり、Netscape Plugin API (NPAPI) のサポートが無効になるためです。 NPAPI は現在、リンクをクリックして会議に参加するときに、Lync または Skype for Business クライアントのクライアント検出プロセスの一部として使用されています。 NPAPI が無効になっている場合、Web ページはクライアントがインストールされているかどうかを判断できません。
解決方法
Mac ユーザーと Windows ユーザーが設定した既定のブラウザーで Lync Web App を使用して会議に参加できるようにする Microsoft Lync Server 2013 の 2015 年 5 月の累積的な更新プログラム (5.0.8308.887)。 Chrome が既定のブラウザーである場合、会議に参加するために NPAPI を使用する必要はありません。 詳細については、次の記事を参照してください。
詳細
さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。