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ローカル セッション マネージャー サービスの待機中には VM が応答しない

適用対象: ✔️ Windows VM

この記事では、Azure 仮想マシン (VM) の起動中に、ローカル セッション マネージャーが処理を完了するのを待ってゲスト オペレーティング システム (ゲスト OS) がスタックする問題を解決する手順について説明します。

現象

ブート診断を使用して VM の出力のスクリーンショットを表示すると、スクリーンショットのプロンプトに、"ローカル セッション マネージャーを待機してください" というメッセージが表示されることがわかります。

スクリーンショットには、Windows Server 2012 R2 のゲスト OS がスタックし、[ローカル セッション マネージャーを待機してください] というメッセージが表示されています。

原因

ローカル セッション マネージャーを待機して VM がスタックする理由は複数考えられます。 この問題が引き続き発生する場合は、分析のためにメモリ ダンプを収集する必要があります。

ソリューション

ヒント

VM の最新のバックアップがある場合は、そのバックアップから VM の復元を試行して、起動の問題を修正することができます。

プロセスが終了するのを待つだけで問題が解消する場合もあります。 VM が応答せず、1 時間を超えても待機画面のままである場合は、メモリ ダンプを収集した後、Microsoft サポートに連絡してください。

新しい修復 VM に OS ディスクを接続する

  1. 修復 VM を準備するには、VM 修復コマンドのステップ 1 から 3 に従います。
  2. リモート デスクトップ接続を使用して修復 VM に接続します。

ダンプ ファイルを探してサポート チケットを送信する

  1. 修復 VM で、接続されている OS ディスクの Windows フォルダーに移動します。 たとえば、接続されている OS ディスクに割り当てられたドライブ文字のラベルが F である場合は、F:\Windows に移動します。
  2. memory.dmp ファイルを見つけてから、メモリ ダンプ ファイルを添付してサポート チケットを送信します。
  3. memory.dmp ファイルが見つからない場合は、ガイドに従って、マスク不可能割り込み (NMI) 呼び出しを使用してクラッシュ ダンプ ファイルを生成します。

NMI 呼び出しの詳細については、Azure シリアル コンソールでの NMI 呼び出しに関するユーザー ガイドを参照してください。

次のステップ

お問い合わせはこちらから

質問がある場合やヘルプが必要な場合は、サポート要求を作成するか、Azure コミュニティ サポートにお問い合わせください。 Azure フィードバック コミュニティに製品フィードバックを送信することもできます。