この記事は、サーバー側の同期中に Microsoft Dynamics 365 メールボックス レコードに記録されたエラー メッセージを解決するのに役立ちます。
適用対象: Microsoft Dynamics 365
元の KB 番号: 4477141、4471977、4471949、4471948
現象
次のいずれかのアラートは、Dynamics 365 メールボックス レコードの Alerts セクションに記録されます。
-
アイテム <アイテム名> メールボックス <Mailbox 名>の Microsoft Dynamics 365 からの同期中にエラーが発生しました。
電子メール サーバーのエラー コード: Crm.80040216。 予期しないエラーが発生しました。
-
メール サーバーへの接続中に、メールボックス <Mailbox Name> の電子メールの受信中にエラーが発生しました。 関連付けられている電子メール サーバー プロファイルの所有者 <プロファイル名> が通知されました。 システムは、後でもう一度電子メールを受信しようとします。
電子メール サーバー エラー コード: Http サーバーから ServiceUnavailable 例外が返されました
-
メールボックス <Mailbox 名>を介して電子メールを受信中に、Microsoft Dynamics 365 の内部エラーが発生しました。 関連付けられている電子メール サーバー プロファイルの所有者 <プロファイル名> が通知されました。 システムは、後でもう一度電子メールを受信しようとします。
電子メール サーバーのエラー コード: IncomingMailboxInternalCrmError
-
電子メールの受信中に予期しないエラーが発生しました。 メールボックス <メールボックス名> は同期されませんでした。 関連付けられている電子メール サーバー プロファイルの所有者 <プロファイル名> が通知されました。
電子メール サーバーのエラー コード: ErrorInternalServerTransientError
原因
エラー メッセージは、 サーバー側の同期 アイテムを Microsoft Exchange と同期しようとしたときに、内部エラーや 503 (サービス利用不可) エラーなどの問題が発生した場合に発生する可能性があります。 通常、これらは一時的な問題であり、同期は通常、次のサイクル (約 15 分ごと) に成功します。
解決方法
- 次の同期サイクル (通常は 15 分) 中に問題が解決しない場合は、無視してかまいません。
- 問題が解決せず、前述の項目がサーバー側の同期によって同期されていない場合は、Power Platform 管理センターの Help + Support エクスペリエンスを通じてMicrosoft サポートにお問い合わせください。
- さらに、メール サーバーに問題がある可能性があるため、まず、メール サービスで電子メールを正常に送受信できることを確認できます。