次の方法で共有


連絡先、アカウント、または潜在顧客レコードからの Teams ダイヤラー呼び出しが失敗する

この記事では、Microsoft Dynamics 365 Sales で連絡先、取引先企業、または潜在顧客レコードからの Microsoft Teamsダイヤラー 呼び出しが失敗する問題の解決策について説明します。

現象

連絡先、アカウント、または潜在顧客番号の横にある電話アイコンを選択して通話を行うと、Teams ダイヤラーの呼び出しが失敗します。 この問題は、数値に Dynamics 365 Sales の国コードがない場合に発生します。

連絡先、アカウント、または潜在顧客番号の横にある電話のアイコンを示すスクリーンショット。

原因

この問題は、 country/region コードプレフィックス が有効になっているために発生します。

解決方法

この問題を解決するには、 country/region コードプレフィックスを無効にします。

  1. 上部のツール バーの [設定] アイコンを選択します。

    [設定] アイコンを示すスクリーンショット。

  2. 個人用設定 を選択します。

    [個人用設定] オプションを示すスクリーンショット。

  3. 国/地域コードのプレフィックスを有効にするチェック ボックスをオフにします。

    [国/地域コードのプレフィックスを有効にする] チェックボックスを示すスクリーンショット。