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Azure Active Directory 同期ツールを使用して SystemMailbox アカウントまたは DiscoveryMailboxSearch アカウントを同期できない

この記事では、Azure Active Directory 同期ツールを使用して SystemMailbox と DiscoverySearchMailbox ユーザー アカウントを同期しようとしたときにエラーが発生する問題の解決について説明します。

元の製品バージョン: クラウド サービス (Web ロール/Worker ロール)、Microsoft Entra ID、Microsoft Intune、Azure Backup、Office 365 ID 管理
元の KB 番号: 2804688

現象

Microsoft Azure Active Directory 同期ツールを使用して次のユーザー アカウントを同期すると、ディレクトリ同期エラーが発生します。

  • SystemMailbox{1f05a927-beed-480c-b962-da8d1d7e16a8}@<DomainNameName>
  • SystemMailbox{e0dc1c29-89c3-4034-b678-e6c29d823ed9}@<DomainName>
  • DiscoverySearchMailbox{D919BA05-46A6-415f-80AD-7E09334BB852}@<DomainNameName>

原因

この問題は、Microsoft Exchange Server 2010 のインストール中に作成された 3 つのユーザー アカウントに属性データがない場合に発生します。 この場合、属性データは Azure Active Directory 同期ツールによって使用され、これらのユーザー アカウントをフィルターで除外し、クラウドに同期されないようにします。

解決方法

この問題を解決するには、状況に応じて、次のいずれかの方法を使用します。

方法 1

Active Directory ドメイン サービス管理ツールがインストールされているドメイン コントローラーまたはコンピューターで、次の手順を実行します。

  1. [Active Directory ユーザーとコンピューター] を開きます。

  2. [ View メニューで、[ Advanced Features を選択します。

  3. Users コンテナーを選択します。

  4. SystemMailbox ユーザー アカウントをダブルクリックし、アカウントごとに次の手順に従います。

    1. Attribute エディターを選択します。
    2. mailNickName属性を見つけ、mail属性に含まれる値を使用して属性を設定します。
    3. [OK] を選択します。
  5. DiscoverySearchMailbox ユーザー アカウントをダブルクリックし、アカウントごとに次の手順に従います。

    1. Attribute エディターを選択します。
    2. mailNickName属性を見つけ、mail属性に含まれる値を使用して属性を設定します。
    3. msExchRecipientTypeDetails属性を見つけて、属性の値を536870912に設定します。
    4. [OK] を選択します。

方法 2

ディレクトリ同期ツールがインストールされているコンピューターで、次の手順を実行します。

  1. 管理者特権でのコマンド プロンプトを開きます。

  2. Windows PowerShell を開き、「 Import-Module DirSync 」と入力し、Enter キーを押します。

  3. Windows PowerShell セッションが開始されたら、次のコマンドレットを実行します。

    Start-OnlineCoexistenceSync
    

メソッドが機能しなかった場合は、「 不足している調停メールボックスを回復するを参照してください。

お問い合わせはこちらから

質問がある場合やヘルプが必要な場合は、サポート要求を作成するか、Azure コミュニティ サポートにお問い合わせください。 Azure フィードバック コミュニティに製品フィードバックを送信することもできます。