この記事では、管理者がMicrosoft 365 管理センターのユーザー パスワードをリセットした後に発生するパスワード ライトバックの問題について説明します。
現象
管理者が最近パスワードをリセットしたユーザーは、新しいパスワードを使用してオンプレミスの Active Directoryにサインインできません。 さらに、前のパスワードは引き続き機能する可能性があります。
原因
管理者は、Microsoft 365 管理センター内のユーザーのパスワードをリセットしました。 ユーザーは新しいパスワードを使用してオンラインでサインインできますが、新しいパスワードはオンプレミスの Active Directoryに同期されません。
現在、Microsoft 365 管理センターでは、セルフサービス パスワード リセット (SSPR) ライブラリとパスワード ライトバック ライブラリは使用されません。 管理者がMicrosoft 365 管理センターのユーザー パスワードをリセットすると、パスワードは Microsoft Entra ID でリセットされますが、オンプレミスの Active Directoryでは新しいパスワードは更新されません。 そのため、オンプレミスの Active Directoryと Microsoft Entra ID の間でユーザー パスワードが同期されなくなっています。
ソリューション
パスワード ライトバックで新しいパスワードがオンプレミスの Active Directoryで更新されるようにするには、パスワードを変更またはリセットする管理者は、Microsoft 365 管理センターの代わりに azure portal を使用する必要があります。
詳細については、「 セルフサービス パスワード リセット ライトバックは Microsoft Entra ID で動作しますか?を参照してください。
お問い合わせはこちらから
質問がある場合やヘルプが必要な場合は、サポート要求を作成するか、Azure コミュニティ サポートにお問い合わせください。 Azure フィードバック コミュニティに製品フィードバックを送信することもできます。