次の方法で共有


Azure Active Directory 同期ツール構成ウィザードの実行時のエラー: 不明なエラー (0x80005000)

この記事では、Azure Active Directory 同期ツール構成ウィザードの実行時にエラー メッセージが表示される問題を解決するための解決策について説明します。

元の製品バージョン: Office 365 Identity Management、Microsoft Entra ID、Cloud Services (Web ロール/Worker ロール)、Microsoft Intune、Azure Backup
元の KB 番号: 3003331

現象

Azure Active Directory 同期ツール構成ウィザードを実行すると、ツールが失敗し、次のエラー メッセージが表示されます。

エラー
不明なエラー (0x80005000)

原因

この問題は、Azure Active Directory 同期ツール構成ウィザードでドメインを構成できない場合に発生します。

解決方法

この問題を解決するには、すべてのドメイン コントローラーが正常な状態で実行されていることを確認します。 問題の原因となっているドメインまたはドメイン コントローラーを特定するには、次の手順に従います。

  1. Azure Active Directory 同期ツールがインストールされているサーバーで、Windows PowerShell を起動します。

  2. 次のコマンドを実行します。

    $Forest = [System.DirectoryServices.ActiveDirectory.Forest]::GetCurrentForest().domains
    
    $Forest
    
  3. 出力内の情報を調べます。

    次の例では、 dev.contoso.com ドメインに到達できません。 次の例のように、ドメインに関する情報が出力にないため、これを確認できます。

    Forest : contoso.com
    DomainControllers : {ContosoDC01.contoso.com}
    Children : {dev.contoso.com}
    DomainMode : Windows2008R2Domain
    Parent :
    PdcRoleOwner : ContosoDC01.contoso.com
    RidRoleOwner : ContosoDC01.contoso.com
    InfrastructureRoleOwner : ContosoDC01.contoso.com
    Name : contoso.com
    
    Forest :
    DomainControllers :
    Children :
    DomainMode :
    Parent :
    PdcRoleOwner :
    RidRoleOwner :
    InfrastructureRoleOwner :
    Name : dev.contoso.com
    
  4. 問題を調査して解決します。 ほとんどの場合、ドメインをホストしているドメイン コントローラーが実行されていないか、ネットワーク内にありません。

お問い合わせはこちらから

質問がある場合やヘルプが必要な場合は、サポート要求を作成するか、Azure コミュニティ サポートにお問い合わせください。 Azure フィードバック コミュニティに製品フィードバックを送信することもできます。