この記事は、Intune ポータルで Android APK アプリが更新された後にユーザーが App のインストールに失敗 エラー メッセージを受け取る問題を解決するのに役立ちます。
現象
Intune ポータルで Android 基幹業務 (LOB) APK アプリが更新されると、アプリが割り当てられたユーザーはデバイスで次の通知を受け取ります。
アプリのインストールに失敗しました。
原因
この問題は、ユーザーがデバイスからアプリを削除した場合に発生します。 Intune サービスがデバイス上のアプリを更新しようとすると、アプリがデバイスにインストールされなくなったため、更新は失敗します。
ソリューション
この問題を解決するには、ユーザーにポータル サイトからデバイスにアプリを再インストールします。