この記事では、Intune の 2016281112 (修復に失敗しました) エラー メッセージについて説明します。
現象
OMA-URI 設定を使用してカスタム VPN 接続を定義するデバイス構成プロファイルを作成して割り当てると、Windows 10 クライアントはプロファイルを受け取り、VPN エンドポイントに正常に接続できます。 ただし、プロファイルは、Microsoft Intune 管理センターで 2016281112 (修復に失敗しました) エラー メッセージを報告します。
原因
この問題は、特定のシナリオでは、Windows 10 クライアントによって送信される応答に、Intune ポリシーを介して送信される XML とは異なる形式の XML が含まれているために発生します。
ポリシーが正常に適用された場合、応答の XML はポリシー内の XML と完全に一致する必要があります。 これは、Intune がポリシーが正しく適用されたことを確認する方法です。 ポリシーとクライアントの応答で XML が異なる場合、Intune は不一致を修復エラーとして解釈します。
ソリューション
接続が想定どおりに動作するため、このエラーは無視しても問題ありません。
または、OMA-URI 設定を使用するカスタム プロファイルを使用する代わりに、標準の VPN デバイス構成プロファイルを作成することもできます。 標準プロファイルを作成 場合、「 Symptoms 」セクションで説明されているエラー メッセージは Intune によって生成されません。
これは、Windows 10 バージョン 1809 以降のすべてのバージョンの Windows 10 で既知の問題です。 この問題は、今後の Windows 10 リリースで対処される予定です。