この記事では、Intune にデバイスを登録するときに登録を更新できない問題を修正します。
症状
Intune にデバイスを登録しますが、ポータル サイトに通知が表示されます。
会社のリソースへのフル アクセスの登録を更新する
通知をクリックすると、次のメッセージが表示されます。
登録を更新できません。 後でやり直してください
原因
登録しようとしているデバイスには、古いバージョンのポータル サイトがあります。
ソリューション
ポータル サイトの最新バージョンにアップグレードします。 ポータル サイトの更新の詳細については、次のオプションを参照してください。
Windows 10 ユーザー
「Windows デバイスでポータル サイト アプリを更新するを参照してください。
Apple iOS ユーザー
- App Store を開きます。
- プロファイル アイコンをタップしてアカウント ページを開き、スクロールして保留中の更新を表示します。
- 更新プログラムの一覧でポータル サイトを見つけて、Updateを選択します。
- メッセージが表示されたら Apple パスワードを入力するか、構成されている場合は指紋で確認します。
Android ユーザー
- Play ストアを開きます。
- ハンブルガーメニューを押します。
- マイ アプリ & ゲームを選択します。
- 更新プログラムの一覧で、Microsoft Corporation のIntune ポータル サイトを探します。
- Update オプションを選択して、Play ストアから現在のバージョンのIntune ポータル サイトをダウンロードしてインストールします。