Microsoft 365 アプリをインストールするときに、"Windows は指定されたデバイス、パス、またはファイルにアクセスできません" というエラーが表示される

症状

Microsoft 365 ポータルから、またはエンタープライズ レベルの展開方法を使用して Microsoft 365 アプリをインストールすると、 PowerShell.exe ファイルに関する次のエラー メッセージが表示されます。

Windows は、指定されたデバイス、パス、またはファイルにアクセスできません。 アイテムにアクセスするための適切なアクセス許可がない可能性があります。

Windows が PowerShell.exe ファイルにアクセスできないことを示すエラー メッセージのスクリーンショット。

このエラーは、次のシナリオでも発生します。

  • Microsoft 365 アプリが既にインストールされている場合に、言語パックや Microsoft Visio や Microsoft Project などの製品をデバイスに追加する
  • Microsoft 365 アプリのオンライン修復を行う
  • Microsoft 365 アプリのアンインストール

大事な: Office 展開ツールを使用するときに 表示レベルNone (表示レベル = "なし") に設定すると、エラー メッセージや進行状況バーが生成されずにインストールが失敗します。

原因

このエラーは、次の理由のいずれかまたは両方で発生します。

  • PowerShell.exe のアクセス許可は、ポリシーによって制限またはブロックされます。
  • PowerShell は、セキュリティ ソフトウェアによってブロックされます。

対処法

手記: 次のアクションを実行するには、管理者権限が必要です。

この問題を回避するには、エラーが発生したシナリオでのみ PowerShell.exe を有効にします。 エラーが修正されたら、デバイスで PowerShell.exe をもう一度ブロックまたは無効にします。

ステータス

Microsoft はこの問題を調査中であり、利用可能になったときにこの記事の詳細情報を投稿します。