この記事では、Microsoft Dynamics 365 でメールボックスをテストして有効にしようとしたときに発生する MailboxDisabled エラーの解決策について説明します。
適用対象: Microsoft Dynamics 365
元の KB 番号: 4481318
現象
Dynamics 365 でメールボックステストして有効にしようとすると、テストが失敗し、次のアラートがログに記録されます。
メールボックス <Mailbox Name> が送信メールで非アクティブ化または無効になっているため、"メールボックスは Dynamics 365 に接続されました" というメール メッセージを送信できません。
電子メール サーバーのエラー コード: MailboxDisabled
原因
このエラーは、メールボックスが非アクティブで、状態が 非アクティブの場合に発生します。
他のユーザーが [非アクティブ化] ボタンを選択すると、メールボックスを 非アクティブ化 できます。 ユーザー メールボックスの場合は、ユーザーが非アクティブ化されたときに、メールボックスを自動的に非アクティブ化することもできます。 たとえば、ユーザーの Dynamics 365 ライセンスを削除すると、ユーザーとそのメールボックス レコードは非アクティブ化されます。
解決方法
- メールボックス レコードの [アクティブ化 ] ボタンを選択し、ページのフッターに表示される状態が アクティブであることを確認します。
- [ テスト] ボタンと [メールボックスの有効化] ボタンを選択します。
- テストが成功しない場合は、表示されるアラートを確認します。
重要
関連付けられているユーザーが無効になっているためにメールボックスが非アクティブ化された場合は、有効な Dynamics 365 ライセンス と セキュリティ ロールでユーザーが再び有効になっていることを確認します。