この記事は、一部のデスクトップ フローが Microsoft Power Automate のすべてのデスクトップ フロー実行の一覧に表示されない状況のトラブルシューティングに役立ちます。
適用対象: Power Automate
元の KB 番号: 4598418
現象
以下のシナリオについて考えてみます。
- Microsoft Power Automate ポータルで作業しています。
- デスクトップ フローを実行します。
- ナビゲーション ウィンドウで、 Monitor>Desktop フロー実行を選択します。
このシナリオでは、デスクトップ フローの実行が一覧に見つからないか、一覧が空です。
原因
この問題は、間違った環境を選択した場合、またはデスクトップ フローがフィルター処理される原因となるフィルターを設定した場合に発生する可能性があります。
解決方法
問題を確認して解決するには、次の手順に従います。
Power Automate ポータルで右上隅にある環境名を確認します。 監視するデスクトップ フローで使用されているのと同じ環境を使用していることを確認します。
マイ フロー>Desktop フローに移動して、デスクトップ フローが削除されなかったことを確認します。
デスクトップ フローが存在する場合は、 Monitor>Desktop フローの実行 ページに移動して、列フィルターがアクティブかどうかを確認します。 このアクティビティは、列ヘッダーのじょうごアイコンによって示されます。
フィルターによって、表示される予定のデスクトップ フロー実行が非表示になる可能性があります。 フィルターが十分にアグレッシブな場合は、完全に空のフロー リストが表示されることがあります。
フィルターが存在する場合は、フィルターをクリアして非表示のデスクトップ フローをもう一度表示します。 これを行うには、列ヘッダーを選択し、 Filter by>Clear filter>Apply を選択します。
これらの手順で問題が解決しない場合は、管理者に問い合わせて、 前提条件 を満たしていることを確認して、デスクトップ フローの実行を表示してください。