この記事では、コンピューターの再起動後に Power Automate サービス またはその他の関連サービスが自動的に起動しない問題の解決策について説明します。
適用対象: Power Automate
現象
コンピューターが再起動すると、 Power Automate サービスPower Automate エージェントランチャー サービス、 Power Automate エージェントランチャー サービス Power Automate 更新サービス、または Power Automate ログ シッパー サービス は自動的に開始されません。
原因
この問題は、コンピューター上のサービスの起動時間が遅くなる可能性がある Windows 更新プログラムによって発生する可能性があります。 既定では、Windows サービスの起動時間は 30 秒に制限されており、更新後にサービスの起動に時間がかかる場合があります。
起動時にサービスがタイムアウトになっているかどうかを確認するには、イベント ビューアーの Windows Logs>System に移動します。 次に、CTRL+F を使用して、Task Manager で表示されているサービスの名前を検索します。たとえば、UIFlowService や UIFlowAgentLauncherService など自動的に開始されませんでした。
解決方法
この問題を解決するには、 Services スナップインを使用してサービスを手動で開始します。 スタート メニューに移動し、「Services」と入力してスナップインを開きます。 Power Automate サービスまたは開始されていないサービスを見つけて右クリックし、Start を選択します。