Copilot for Sales にサインインするときにDynamics 365の特権が見つからない
この記事は、Microsoft Dynamics 365 ユーザーが Microsoft Copilot for Sales にサインインしようとしたときに発生する権限の不足に関連するエラー メッセージのトラブルシューティングと解決に役立ちます。
影響を受けるのは誰ですか?
要件の種類 | 説明 |
---|---|
クライアント アプリ | Copilot for Sales Outlook アドイン |
プラットフォーム | Web クライアントとデスクトップ クライアント |
Os | Windows と Mac |
展開 | ユーザーが管理し、管理者が管理する |
CRM | Dynamics 365 |
Users | Dynamics 365で Copilot for Sales 権限を持っていないユーザー |
現象
Dynamics 365 ユーザーが Copilot for Sales にサインインしようとすると、特定の特権が不足していることを示すエラー メッセージが表示されます。
原因
ユーザーには、Dynamics 365の Copilot for Sales ユーザー ロールによって付与された Copilot for Sales 権限がありません。
解決方法
この問題を解決するには、Dynamics 365顧客に必要な追加の特権をユーザーに割り当てます。
詳細
問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと関わってください。